Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Carbonite InfoCenter will not Display - Opens Blank


  • Please log in to reply
No replies to this topic

#1 fthomas

fthomas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 16 December 2014 - 05:10 AM

I am running a Win 7 64 bit system and have been using Carbonite for years.  Around November 22 the Carbonite InfoCenter will open, but it is blank / white.  I have spent more than ten hours with Carbonite Level 3 Support but no solution has been found. 

 

Anyone have any idea why this would happen?  Carbonite had a problem with IE 9 that was similar.  I am running IE 10 and had been running IE 11.  

 

Carbonite continues to backup, but I am unable to control some of the aspects of the backup.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users