Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

courser jumps around when I type


  • Please log in to reply
4 replies to this topic

#1 jarmila

jarmila

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Leicester, NC
  • Local time:05:19 AM

Posted 15 December 2014 - 09:56 PM

When  I 'm typing the curser keeps jumping in different locations. It is impossible to type. Any idea why this is happening?

 

Thank you Jarmila



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,783 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 15 December 2014 - 10:05 PM

G'day jarmila, Please read HERE

 

Microsoft explains it rather well !


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:19 PM

Posted 15 December 2014 - 10:10 PM

Hello Jarmila

Try the first answer, and if it will not fix it please continue here -

 

First - Is this a desktop or a laptop computer ?

 

Next - Do you have a wired or wireless mouse ?

 

Next - Do you use a Mouse with a Mouse Pad (even a folded newspaper page) ?

 

Next - Is the desk / work area stable (will not shake / move) ?

 

These may start us off (as you left little information)



#4 jarmila

jarmila
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Leicester, NC
  • Local time:05:19 AM

Posted 17 December 2014 - 09:19 PM

Hello,

 

Unfortunately the suggestion"unchecking" the "Hyde pointer while typing", didn't work, To answer your questions: It

 is a laptop and I'm using the build in mouse. The laptop is on stable surface.

 

Thank you for the info.  Hope there is something else I can do. Jarmila



#5 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:07:19 PM

Posted 17 December 2014 - 11:00 PM

If you have a wired mouse on hand you could disable the touchpad, to see if the problem lies there.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users