Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Does find the boot file


  • Please log in to reply
3 replies to this topic

#1 victor_paris

victor_paris

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 15 December 2014 - 10:48 AM

My Laptop does not boot, can you explain me what to do, please?

I can access to BIOS.

I put an USB key with the OS, but it says that it cannot find the boot file.

what to do?

Many thanks.



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:35 PM

Posted 16 January 2015 - 09:46 PM

Welcome,

When you review the BIOS settings which drive is listed first? Do you see all of the drives listed? Do you have an installation CD for the OS?

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 victor_paris

victor_paris
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 17 January 2015 - 04:07 AM

I succeded in installing Windows.

 

Though, once I shut down and restart, the machine cannot find the disk I have to delete its content (through a flask key) and reinstall Windows.

 

What can I do?


Edited by victor_paris, 17 January 2015 - 04:09 AM.


#4 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:35 PM

Posted 17 January 2015 - 01:43 PM

Try booting from the OS CD and running startup repair

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users