Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8.1 screensaver issue


  • Please log in to reply
No replies to this topic

#1 SilverCharm

SilverCharm

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 15 December 2014 - 06:39 AM

Hi there! i got a new toshiba satelite L50D-B-146 15.6" laptop  back in July. I am not sure if this is a new problem or has always been there, as I have only recently decided to set a screensaver for my laptop. I know it isn't necessarily required, but I want one.

 

Now the issue is that it just won't work. I have it set to come on after a minute, and the screen kind of flashes blue for a milisecond as though it is going to set it up, but then it returns to the normal screen as though I have moved the mouse (or a similar action that cancels the screensaver).

 

I've tried googling a few solutions but none have made any difference at all, so do you guys have any solutions? From my searching I'm aware it's a relatively common issue, but one that people don't seem very able to fix.

 

Thanks for your help guys,

 

Silver



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users