Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Today


  • Please log in to reply
No replies to this topic

#1 Mistoffelees

Mistoffelees

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 13 December 2014 - 09:52 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/557308/hdd-not-detected-when-installing-windows/ - Hamluis.

 

I have a similar problem, this is my first build and I have a MSI X79A-45GD plus motherboard with a LSI SAS/SATA controller card for a PCIe x8 but I put it in a PCIe x16 slot and it seems to work accept for the fact that windows 8.1 keeps telling me it cannot load the OS to the HDD I selected. I cant seem to any driver for my HDD (Seagate cheetah 15k.7) x3.  Sometimes I wonder why did I even start this.


Edited by hamluis, 14 December 2014 - 02:33 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users