Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

phantom drive


  • Please log in to reply
3 replies to this topic

#1 zakisbak

zakisbak

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 14 December 2014 - 12:11 PM

Hi

There is a phantom drive on my pc,showing in My Computer as CD Drive (E:).
It is 0 bytes.

Also,when I insert my USB memory stick,it shows a drive full message when I try to move a file onto it,even though it is not full,and does not show as full.

Plus,when I attach an external drive,it initially shows as as a drive with an ISO icon,then switches to a drive icon,plus a CD Drive (F:) appears.

XP pro sp3
athlon XII
4gb ram

I have run all utilities,av,disk check etc.

Thanks.
 



BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:01:22 PM

Posted 14 December 2014 - 12:35 PM

Look into installed programs. Maybe this is due to a virtual CD/DVD drive configuration: Is Virtual CloneDrive, DAEMON tools, Magic Iso or the like installed?

 

Not sure about the flash drive: Maybe try formatting to recover usability.


Edited by bludgard, 14 December 2014 - 12:36 PM.


#3 zakisbak

zakisbak
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 14 December 2014 - 12:41 PM

Have ISO but it isn't running.
I think problem stems from incorrect removal of USB memory stick.

I have removed ISO,and will remove USB root hubs and controllers and reboot.......

Have done this.Phantom drive no longer shows up.

When I insert USB stick and try to place a file on it,it says "The disk in the destination drive is full.....",but it isn't.
When I try to remove stick,it says "Removable disk E is currently in use....",which it isn't.

This happens with two sticks,one old,and partially full,one new,formatted and empty,both Kingston.


Well,the problem it seems was my USB stick was FAT32 and the file was over 4gb!
Live and learn.


Edited by zakisbak, 14 December 2014 - 02:43 PM.


#4 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:01:22 PM

Posted 17 December 2014 - 12:23 PM

All is well, then? Didn't think about the factory format of fat32 on flash devices.

Thanks for posting results of user fiddlin'. Sometimes we win; sometimes we lose.... lol






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users