Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Charms bar driving me crazy in Win 8.1


  • Please log in to reply
6 replies to this topic

#1 alanem

alanem

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport Merseyside UK
  • Local time:04:54 PM

Posted 14 December 2014 - 06:21 AM

I've recently bought a Lenovo G510 laptop and I'm suffering with the Charms Bar.   At random when I make a horizontal gesture on the keypad close to the right edge of the screen it drags out the Charms Bar.  I've disabled corner navigation and hovering in the corner doesn't have an effect but I still drag the bar out.  Also I've been in the registry editor (edge UI) but no joy.  Any ideas please? 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:54 AM

Posted 14 December 2014 - 08:20 AM

Did you try the method here of disabling edge swipes on the touchpad?



#3 alanem

alanem
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport Merseyside UK
  • Local time:04:54 PM

Posted 14 December 2014 - 08:47 AM

Thanks for your time and effort.  This laptop has now lost it's Charm!.  Give yourself a star and thanks again.  



#4 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:54 AM

Posted 14 December 2014 - 09:07 AM

Thanks for the update. Glad that worked for you. If you want to get rid of Metro take a look at Classic Shell.



#5 alanem

alanem
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport Merseyside UK
  • Local time:04:54 PM

Posted 19 December 2014 - 10:09 AM

Hi and would you believe it.  The charms bar has started appearing again but a lot less than it used to and it's in a ghost form ie transparent.  I've checked all the settings including the one you suggested and they are all as they should be for no edge swiping.  Do you think it's a function of "the dreaded Lenovo touchpad" I've read  about.



#6 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:54 AM

Posted 19 December 2014 - 10:28 AM

I wouldn't have an idea on why that is happening, sorry. When you go to option two here, make sure the upper box is unchecked in step 4. See if unchecking the second box also helps (apps switching)  I think you have already did this according to your first post but make sure it's unchecked.



#7 alanem

alanem
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport Merseyside UK
  • Local time:04:54 PM

Posted 19 December 2014 - 11:25 AM

All unchecked as suggested.   I'll have a search round Lenovo and Synaptics sites and ask  questions.  It's nowhere near as bad and just about tolerable but it still appears at random and niggles.   Thanks again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users