Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Emails not syncing with content, only headers


  • Please log in to reply
No replies to this topic

#1 hogesinwa

hogesinwa

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crossed the Atlantic, via Havana. Now in Tampa Bay area for a while.
  • Local time:09:34 PM

Posted 13 December 2014 - 10:48 PM

Suddenly my emails won't display.  I have my email settings on "Äll" in "Size to retrieve emails" but nothing comes across.

Sometimes there is a message at the bottom left asking if I want to download full message.  If I click that, the message comes in but it doesn't always display.

 

Anyone got any clues about what has occurred.  Haven't amended anything I can point to.

Advice appreciated.

Hoges



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users