Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

manual proxy problem 127.0.0.1:5050


  • Please log in to reply
2 replies to this topic

#1 sparky745

sparky745

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 12 December 2014 - 10:00 PM

I have a surface pro 3 running Win8.1 that keeps automatically turning on manual proxy settings pointing to 127.0.0.1:5050 and keeping me from being able to browse or use the app store. Seeing info when googling about possible virus. Ran FRST64. Reports attached.

Edited by Queen-Evie, 13 December 2014 - 02:34 AM.
deleted FRST logs which are not allowed in this forum. FRST logs are allowed only in Malware Removal Logs. If FRST is needed you will be directed to MRL.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:35 AM

Posted 13 December 2014 - 02:14 AM

Hello sparky -

 

Delete in Programs and Features anything related to CrimeWatch program ... This may be your main problem -

 

 

NOW - This should be done with Internet Explorer open (even if you are having problems with others), not Firefox / Chrome or another browser.

Click Tools or the Gear icon at the top Right of the browser > Go down the list to click on Internet Options > Go across to the last tab that should be Advanced >  Click on Advanced and then Reset (near the bottom) > You should get a Confirm box pop up > Tick Delete Personal Settings and now Reset.

While there > Go back to Connections Tab, and down to LAN Settings. Open this and check that the only box ticked is Automatically Detect Settings, and untick any others. Click OK >Apply if you changed anything and OK again.

Back to the General Tab and make sure your Home Page is entered correctly in the box. Re-set it if not, click Apply and OK to close out

Once the settings have all been reset, Close that box. Close any other open boxes. Now close I.E. and Reboot your computer.

 

Now delete in Programs and Features anything related to CrimeWatch program ... This may be your main problem -

 

Now tell us if anything changed .....

 

 

Thank You -


Edited by noknojon, 13 December 2014 - 02:24 AM.


#3 sparky745

sparky745
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 13 December 2014 - 09:06 AM

Completed these steps. Seems to have cleared up the problem. Used Malwarebytes, AdwCleaner, HitmanPro, and Eset SmartSecurity as well to try to do a through sweep-up. Thanks! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users