Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Watching videos online.


  • This topic is locked This topic is locked
1 reply to this topic

#1 CascaLonginus

CascaLonginus

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 12 December 2014 - 01:44 PM

Hi everyone,

I have a problem with certain web players when watching videos online.

This is only a problem on my Toshiba sattelite C655.

When I watch videos that use certain web players, the video is choppy, as in it constantly backs the video up for a split second over, and over again, it's like certain special effects people put in their videos where they repeat an action over, and over again, like the moment that things went bad that is backed up, and repeated several times, but with me this happens throughout the whole video.

Here is a link to a video that uses the player, or at least one of the players that I am having problems with.

This is surenews.com, it is a safe site that just puts a few news stories up every day.

 

http://www.surenews.com/crime/man-gets-his-head-stomped-to-the-ground-by-police-officer-for-asking-the-officer-to-stop-blocking-traffic-with-his-patrol-car/

 

This seems to have started with the latest update of that player, but I can't be positive on that.

There are several sites I visit that use this player, and they are all the same. I can watch youtube just fine, and videos on other sites that use other web players.

Like I said this is a problem with only my laptop. Other computers in the house are just fine.

It is windows 7, and I use firefox with adblock plus, ghostery, https everywhere, and no script, which I only use on certain sites.

I just reset the computer to the out of the box state to see if maybe I had a software issue, but the problem still persists.

 

I hope there is hope for my poor little laptop to be able to play these videos as I use this thing more often than not, so if you have any ideas please send them my way, so I can see if they will work.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:36 AM

Posted 12 December 2014 - 04:50 PM

Open Am I infected topic, http://www.bleepingcomputer.com/forums/t/559505/norton-blocking-tosearchbiz-trojan/ .

 

This topic is closed until the AII forum topic is resolved/concluded.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users