Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fingerprint sensor won't work


  • Please log in to reply
5 replies to this topic

#1 Etng03

Etng03

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 AM

Posted 11 December 2014 - 05:49 PM

Hello,

 

This thread was created regarding an issue that came up with my fingerprint reader after following this thread. After I disinfected the computer, my fingerprint reader would not work. There was no option to sign in with it, and there was no option in LastPass to use a fingerprint reader. I have re-installed drivers, and have checked Device Manager, and it's not there. Any ideas? Thanks!

 

Specifications at http://valid.x86.fr/gda7e6

 



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 11 December 2014 - 08:22 PM

What is the model number of the computer?



#3 Etng03

Etng03
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 AM

Posted 11 December 2014 - 09:03 PM

What is the model number of the computer?

The model is an HP Pavilion dv7-6c43cl.



#4 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 12 December 2014 - 07:24 AM

If you downloaded and installed this latest driver dated June2014 and it did not work then I am not sure what the issue is. It would be something that is really deeper than what I could troubleshoot looking at your other thread. Possibly somehting to do with the Cryptographic service that failed.

 

If you look at System requirements, it will work for 8.1



#5 Etng03

Etng03
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 AM

Posted 13 December 2014 - 08:01 AM

Hello,

For some reason, after I installed that driver, it worked! Thanks for your help! (and HP, if you're reading this, you need to update your driver listing :wink:)



#6 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 13 December 2014 - 08:16 AM

Thanks for the update. Glad it worked for you. HP and Dell sometimes still show outdated drivers. Don't know why they never update them. Dell is especially bad on the Intel Wireless drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users