Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Device shows on Wireless connection but no Internet access


  • Please log in to reply
3 replies to this topic

#1 heartsy4

heartsy4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 11 December 2014 - 02:23 PM

Model name: Linksys E2500
Model number: E2500
Serial number: 10A10C1A100152
Firmware version: 1.0.03 build 4
Operating system: Windows 7 SP 1
Software version: 1.5.13310.0
Connection type (WAN): unknown
IP address (LAN): 192.168.1.1
IP address (WAN): unknown
Computer IP address: 192.168.1.125
This is the model that I have. So here's my situation. I live in a dorm room with an ethernet outlet in my wall that I could connect my computer to and have internet access. I would like to have wifi instead so I brought this particular model back with me to college and I plugged it in with my wall ethernet into the internet port on the router. Now when I can see the router on my computer but when I connect to it, it doesn't have internet access. I was looking around online and trying to look for a solution and I thought it was the device manager because my wireless router won't show up there. So I tried fixing that but when I researched further into it, some routers don't show up on the device manager but i'm not even sure that true. When I plug my ethernet chord into my computer, I do have to go to a certain campus website and log in with my student account specifically. When my other friend had a router and plugged it in, it worked fine until he turned it off and turned it back on again. I was thinking maybe it might be the campus but there are other WIFI's around that I can see and they work fine. It is possible to hook up a router here but my particular model, I can't access the internet through it. Please if you can help I would be much grateful. 
 
PS my router works well with the modem back home. it never had problems when I unplugged it and plugged it in back home. I also have the right firmware downloaded..so what is the problem?


BC AdBot (Login to Remove)

 


#2 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 11 December 2014 - 08:09 PM

It would probably work better if you use it as a WAP instead of as a router. You go into the router settings and tell it to act as a WAP, and then you plug it in to the regular port, not the internet port.  SOURCE: My sketchy memory on this topic.



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:11:42 PM

Posted 11 December 2014 - 08:21 PM

A possible!  Check with the IT staff at the school, a similar issue has been on here before.


Honesty & Integrity Above All!


#4 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 11 December 2014 - 08:25 PM

They might not be able to check with them (otherwise yeah that's a good idea), some schools have ridiculous rules... like no running wireless access points from your dorm room, or a general refusal to support certain IT things beyond the most basic.


Edited by bludshot, 11 December 2014 - 08:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users