Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bluescreen of death + aw snap! messages


  • Please log in to reply
2 replies to this topic

#1 RedCamelia

RedCamelia

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 10 December 2014 - 07:12 PM

during the morning, my pc is working fine as it should be and when I tried to use it again during the afternoon, google chrome suddenly starts showing me some "aw snap!" messages then after a while bluescreen of death showed up and the bluescreen of death repeated for like 8-15 times and it happens even just when my pc is starting to boot up. I tried opening the cpu and removing the static in the ram my rubbing eraser in it. then my pc seems to be working fine, and the first thing i did is to scan my pc with viruses. and here are the results http://imgur.com/gvcpESy. does the bluescreen of death, aw snap messages, and these viruses related?? and how should i remove the viruses in the image? btw my "aw snap!" message problems seems to be gone coz i can browse my internet without seeing it anymore..


Edited by hamluis, 10 December 2014 - 08:46 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:42 PM

Posted 10 December 2014 - 08:41 PM

Welcome,

Glad to hear that at least part of the problem is solved, maybe.

The fact that you are not getting blue screens right now is not a sign that they will not return.

I think your best option is to get this thread moved into the 'Am I infected' forum and work with one of the experts there to be sure that the system is clean. The bad guys/gals are getting better at hiding their 'nasties'

I'll ask a moderator to move the thread

 

Dick

 


Stay well and surf safe [stay protected]

Dick E


#3 RedCamelia

RedCamelia
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 10 December 2014 - 08:45 PM

thank you and im sorry for posting in the wrong thread :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users