Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

boot up?


  • Please log in to reply
1 reply to this topic

#1 trevorcork

trevorcork

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:46 AM

Posted 10 December 2014 - 06:21 PM

hi windows 7 wasnt booting now it is booting but chrome and firefox will not work only internet explorer,any ideas?



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:46 AM

Posted 10 December 2014 - 08:46 PM

Several. Can you give us more details about your hardware and software? Have you tried reinstalling either browser? If so, what was the result?

Are there any other odd things happening with the system?

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users