Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange USB connection problem


  • Please log in to reply
3 replies to this topic

#1 rk4262

rk4262

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 10 December 2014 - 09:22 AM

A few weeks ago, my old faithful 10 year old Acer laptop finally died, I purchased a new Dell laptop. grabbed my ergonomic usb mouse and tried to plug it in the Dell, but it would only fit in one of the 4 usb ports on the pc (2-2.0, 2-3,0), it was the one on the right side of the pc that it did fit in. So it wasn't that big of a deal, because that's the side my mouse is on.. But it didn't take long before I wanted to move it from that port, as it fits very loosly.Just shaking the laptop while typing is enough to make the usb (dis)connect sound, and the mouse stops working, and then starts back again. I got curious about this, and grabbed the old Acer, as I'm going to remove the hdd before disposing of it, and tried the three 2.0 ports on it, mouse plugged in fine, it was snug but not tight, tried my wifes Dell, wouldn't fit any of the three ports on hers, I had two 4-port usb hubs in a drawer got both of them out, wouldn't fit in any of those 8 ports. The mouse plug will go about halfway into the port, then it's a dead stop like it bottomed out, but it doesn't fit the 3.0 ports either, if I didn't have it the right direction, it wouldn't go in as far as it does.  

 

This isn't making sense to me, if the plug was too big it shouldn't plug into the ports that it does plug into. Especially the one port it is loose in. If the ports on the computer were too small nothing would fit in them, but everything else I've tried plugs into all the others.  So I'm just lost on this one and that's not something I say very often. 

 

After reading the forum rules it seems that I can link to my photobucket where I have several photo's of the inside of the ports and plug, and the plug inserted as far as possible, If you think it might help you troubleshoot this, that's where they are, I just didn't want to post 8 to 10 photos in one post of one thread. There is nothing on my photobucket I am concerned about, this link will take you straight to the "mobile uploads" page where all these photo's are. I'm getting desperate to listen to the ding-ding of the dis(connect) notification, and half the time when I try to use the mouse it isn't working and I have to un/replug first. Thanks for your help

 

http://s1176.photobucket.com/user/wtpm66/library/Mobile%20Uploads?sort=3&page=1



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,207 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:03:45 PM

Posted 10 December 2014 - 10:26 AM

When I click on the link, I get

This album is Private.

#3 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 10 December 2014 - 08:09 PM

The only (mostly funny ghetto) solutions I can think of are:

 

1. You find you are able to physically adjust the mouse usb plug with tools, glue?...  MacGyver type skills to make it no longer loose in the laptop OR to simply make it fit into the USB hub, and then you always use the usb hub. [I can't comment on the way to do this because I can't see the photobucket either]

2. you buy a new mouse

3. you buy a short usb extension wire and make sure it fits nicely in your laptop, and then attach the mouse to the usb extension wire: and if it's too big you hammer it in there somehow, and if it's loose in the usb extension you shim it with toothpicks or something, and generally speaking you make it snug and so that it doesn't lose contact, and then you tape it up with electrical tape so the extension becomes part of the mouse wire.

4. disassemble the mouse and a 2nd mouse that doesn't have the problem and swap the wires (soldering stuff)


Edited by bludshot, 10 December 2014 - 08:10 PM.


#4 rk4262

rk4262
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 12 December 2014 - 09:21 AM

I don't understand why photobucket says private, I made the  extra effort to make sure it was marked public/everyone. But nevertheless I found the problem. At some point the plug was bumped or pressure put on it or something, and the plastic guide inside the port broke off inside the plug. Once I scraped it out, it works now. Thanks to everyone that tried to help. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users