Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Voice Recording Problem


  • Please log in to reply
1 reply to this topic

#1 magnus1225

magnus1225

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 18 June 2006 - 10:48 PM

I have a Windows XP computer. When i first got it i had no problems recording sounds with my microphone. I would just plug it in the front pink microphone hole. THere is alost a mic plug in the back, plus an input plug. Just recently i hadn't been able to record anything. I plug into the front plug and yell in the mic. Then when i blast the playback what i recorded i can barely hear myself. I've done a bunch with the input volume and playback nothing works. I've tried pluggin my mic in the back mic plug, when i saw something i can hear myself through the speakers, then when i try and record, the same thing happens when i have to blast the speakers to barely hear myself. I really hope someone can help. thanks

BC AdBot (Login to Remove)

 


#2 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:07:41 AM

Posted 20 June 2006 - 06:09 PM

In the settings check to make sure in the recording section the mic is unmuted, sometimes you can playback the mike thru the speakers but you can't actually record it...

Second of all this might sound a little stupid but you might have a mute button on the mic.. is that off...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users