Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Questions Looking for Answers


  • Please log in to reply
1 reply to this topic

#1 LonelyNneb

LonelyNneb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska
  • Local time:12:36 AM

Posted 08 December 2014 - 10:11 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/559051/is-this-setup-ok/#entry3562461 - Hamluis.

 

Question for anyone I guess. My lap top had windows 8.1 then I did a recovery to get rid of a track id and went to far back and now it won't seem to download it again properly. After the reboot it just gives me the window's sorry/error message and lucky restores back to windows 8. Any suggestions?


Edited by hamluis, 09 December 2014 - 01:10 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:36 AM

Posted 09 December 2014 - 08:02 PM

Sounds like the restore took things back far enough that the system is confused. It may take a format, reinstall of w8 and then the upgrade to w8.1. Is your security program up and running correctly? What scans, if any, have you run?

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users