Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cryptographic Services Missing!


  • Please log in to reply
1 reply to this topic

#1 DesertWolf61

DesertWolf61

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 27 November 2004 - 08:36 AM

Hello all! New member here!

Okay... here's my dilemma...

I recently tried to install a new game on my PC and was told that I needed to update my DirectX from 9.0b to 9.0c. When I attempted to do this, I received the dreaded "Windows XP Logo Testing Failed!" message. While trying to alleviate this problem, I discovered that "Cryptographic Services" is not listed in the menu found at Control Panel/Administrative Tools/Services. After a good bit of research and a couple attempts at recommended "fixes", I still cannot access this service. As far as I can tell, all the CRYPTSVC components are there, although I'm not sure if their registry settings are correct.

I REALLY could use any and all help with this problem! Thanks in advance!

My system specs...

HP Pavilion 513n

1.8 Gb HD

512 Mb DDR RAM

Windows XP Home SP 1 (The problem I'm having won't let me update to SP 2!)

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:10:14 PM

Posted 27 November 2004 - 08:52 AM

Very Simply,

If you've not upgraded to SP2 - then M$N will decry your request for the 9.0c upgrade.

Or get a "Mac" or go to "Linux" or.... Heh, Heh, Heh

So, if you're having problems "upgrading" to SP2, then maybe you need to peruse the
HJT forum and submit a log there. You might have some problems you are not
aware of...... or you have programs on board that are not compatable with SP2.....
check in on M$N site for the non-compliant programs.

regards
~Koan


BTW Welcome to Bleeping Computer - DesertWolf61
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users