Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where did Google go?


  • Please log in to reply
11 replies to this topic

#1 godzilla1347

godzilla1347

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 08 December 2014 - 07:16 PM

I hate Yahoo Search and love using Google. However, since Firefox has taken up with Yahoo as it's default, I can't get Google installed as my default search tool.  I have clicked on the drop down arrow next to the search tool on the Search bar and clicked on Change Search Settings and were given a set of search engine options. I unclicked all but Google, which remains checked then clicked OK , , ,  and yet when I go to the next search, it defaults to Yahoo. This is infuriating!  It appears that Firefox is trying to force the issue. 

 

Is there something I'm not doing properly because I appear to be following instructions I saw about this on the Internet.


Edited by godzilla1347, 08 December 2014 - 07:17 PM.


BC AdBot (Login to Remove)

 


#2 Digital_Veil

Digital_Veil

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 08 December 2014 - 09:32 PM

Is Google set as default search engine as well right above 'Provide search suggestions' ?



#3 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 02:37 AM

I don't see Provide search suggestions listed anywhere. I click on the search tool from the search bar and it gets me to Search for Search with. I then went to change search settings and unclicked everything other than Google and clicked ok. I have to manually choose Google from that menu and it goes to Google  but as soon as I do another search, it defaults to Yahoo and it's infuriating. In the past, all I did was choose the search engine I wanted from the drop down arrow next to the search tool (as Ask is notorious at hijacking your search to them) and it would default to that choice. Now since Firefox has made Yahoo its default search engine recently, everything defaults to Yahoo and I hate Yahoo. So I'm trying to find how to maintain Google as my default search engine.



#4 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 02:39 AM

I don't see "Provide search suggestions" listed anywhere. I click on the search tool from the search bar and it gets me to Search for Search with. I then went to change search settings and unclicked everything other than Google and clicked ok. I have to manually choose Google from that menu and it goes to Google  but as soon as I do another search, it defaults to Yahoo and it's infuriating. In the past, all I did was choose the search engine I wanted from the drop down arrow next to the search tool (as Ask is notorious at hijacking your search to them) and it would default to that choice. Now since Firefox has made Yahoo its default search engine recently, everything defaults to Yahoo and I hate Yahoo. So I'm trying to find how to maintain Google as my default search engine.



#5 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 02:41 AM

Somehow this didn't go through the first time (or so I had thought) as it was hanging so I used the back button after saving what I had written and copied it here. I notice now that the original went through too afterwards because it didn't complete and the post wasn't completing. Sorry about that.


Edited by godzilla1347, 09 December 2014 - 02:42 AM.


#6 Digital_Veil

Digital_Veil

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 09 December 2014 - 03:40 AM

Click Menu > Options > Select the Search tab > and choose Google as the default search engine.



#7 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 03:57 AM

That's what I did and then it goes to google once and then defaults to Yahoo on subsequent searches.  I'll see if shutting down the computer and reloading Firefox allows this to reset the default search engine I've chosen because ever since Firefox switched to Yahoo as it's default browser, this keeps happening and never had happened before.  In fact, I've unchecked all the boxes for search engine choices other than Google and Yahoo keeps coming up, so maybe I hae to restart the computer for the changes to be set. I suspect it still won't work however,



#8 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 04:15 AM

Unfortunately, that didn't work either. I did the above and when the computer restarted and I went to a search, it defaulted to Yahoo. I may end my use of Firefox as this is completely insane and start using Chrome. Up until now, I liked Firefox but this is ridiculous.  I did see a post online about using DOS commands to change the default search engine on firefox and I'll try that next. I don't see how this could be my system and doing what you had advised had worked in the past until Firefox recently dumped Google and now uses Yahoo as its default search engine.  To me, there's no comparison. Google gets me more directly to my searches. In fact, I didn't realize how much I had liked Google until I tried Yahoo as a result of this mess and found I hated it.

 

I do see that Google is my homepage but that's another matter altogether.



#9 Digital_Veil

Digital_Veil

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 09 December 2014 - 07:15 AM

Can you try opening Firefox in safe mode, make the changes and see if it's working while still in the safe mode? Maybe it's some addons that's not letting you change the search engine.



#10 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 06:44 PM

I''ll try that next time I reboot.  I didn't realize how much better Google is until I was forced to use Yahoo.  What I'm presently forced to do is use the down arrow next to the search tool to switch to Google before each search.  What I find with Yahoo (and especially Ask, which I'll never use in a million years for this reason), is that they don't simply send you to a link you are looking for but to a page of links and it becomes boxes within boxes. With Google, I go to a link that that's it.  Again, at some point, if I can't resolve this issue, I'm going to stop using Firefox and go to Chrome.  The shame is I like Firefox but hate Yahoo searches.



#11 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 07:10 PM

I notice that others are having the same problem: I found this link; https://support.mozilla.org/en-US/questions/839427 which describes a solution but I can't find the "command bar in Fifefox so I can't find how to proceed with these instructions, which, as the author states, are very complicated and without knowledge of using about:config (which I don't have), it would be very easy to screw things up. I'm at the place where i can't even find the command bar so I'm very leery of trying to follow these instructions and destroying my Firefox program, haviig to uninstall and then restall another version of it.



#12 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:09:48 AM

Posted 09 December 2014 - 07:34 PM

I have surfed the web and found that this problem is endemic. Yahoo is hijacking Firefox as well as Chrome searches and this link explains how to resolve this:  https://productforums.google.com/forum/?hl=en#!category-topic/chrome/discuss-chrome/R4gHWcJdgH0[1-25-false]. I am going to try to follow the lead here.

 

I am also furious about this as it is an insidious invasion. Because the Yahoo takeover is so new, many people may not even be aware that their search engine has been systematically hijacked by Yahoo but as this gets out, it's going to get ugly. I for one, will never use Yahoo again even if it means clicking on the down arrow and choosing Google each time.  I will try the fixes in the above link






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users