Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezing after insert new Graphic card, source machine and SSD


  • Please log in to reply
7 replies to this topic

#1 GAMELASTER

GAMELASTER

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 08 December 2014 - 12:14 PM

Good day,

 

I have ASUS P8B75-M LX (motherboard) with Intel Pentium G2020, 4GB RAM , 3 disks (one is really scarry O_o, so much noise by turning on and reading.) and original Windows 8.1. In these days i buyed a Graphic Card ASUS RADEON R7 260X, Source machine (500W) and 120GB SSD Disk Intel.

 

Installing has not have any problem, but by first boots i hear from motherboard a other tone than normal, but only once, so ok... I installed Windows 8.1 to SSD and start normal using. (I think now it started) But, computer starts freezing (not full freeze, but is ABSOLUTLY SLOW, 0.05 FPS?!?, when i have a music turned up, its takes a ZZZZZZ sound :D ), and now i got heared more the scary disk.. But anyway, i wanted to turn on a Intel Rapid Start technology (my motherboard have Fast Boot (2 seconds to boot) ). But i cant to enable it in BIOS, so i check all configuration and i must change a type disks type or what (from ASHI (or what :D ) to IDE (or reverse, idk now )). Now i turned on a Rapid Start Technology and reboot PC. But PC wont boot, BSOD(but this is normal) . So i again reinstall PC. But still freezing and Rapid Start Technology wont work (12 seconds to boot). I read the manual and i go to make partition on SSD disk (4GB) and tryied to install software, but its says i dont have good requirements.. So i downloaded a Intel (partition driver) from ASUS website for my motherboard, and its enable to install RST. But still 12 second boot... And still freezing.. I tryied to install other drivers, not helped.. Freezing is fully randomly, one day i got 5 freezes (one time i got double freeze in 10 minutes). And sleeping mode has really scary. I take a sleep a PC, i hear to scary disk to off. PC has sleep, after 5 seconds has woke up, 5 seconds and fully sleep....

 

P.S. I tryied to search on google, nothing, the Turn off link power managment not helped..

 

If i writed to bad forum or category, sorry.. :)



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:19 PM

Posted 08 December 2014 - 01:25 PM

It looks like you do not have enough power supply!  Look at the chart and the 650 watt recommendation.

http://www.guru3d.com/articles-pages/radeon-r7-260x-r9-270x-280x-review-benchmarks,10.html


Honesty & Integrity Above All!


#3 GAMELASTER

GAMELASTER
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 08 December 2014 - 01:38 PM

Oh mean, this i have is fully new buyed power supply.. God, on buying website its writing a 500W ... Anyway, i disconnected one of non using disk, (yesterday), but today again lag. And for this do a problems with sleeping and non working Intel Rapid start? Or its another problem

 

(p.s. thank u for relpy)

 

EDIT: I dont think its about power of power supply, becouse PC has not restart, just freeze and is (slow)


Edited by GAMELASTER, 08 December 2014 - 01:41 PM.


#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:19 PM

Posted 08 December 2014 - 01:45 PM

I may be wrong, is it a crossfire card?  That one needs a 650 the standard card is 500.


Honesty & Integrity Above All!


#5 GAMELASTER

GAMELASTER
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 08 December 2014 - 01:46 PM

Not sure to understand, but i think it have support of crossfire, so probably yes.



#6 GAMELASTER

GAMELASTER
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 08 December 2014 - 01:49 PM

Link a website where i buyed a card (in english)
http://www.alzashop.com/asus-r7260x-dc2oc-1gd5-d569250.htm



#7 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:19 PM

Posted 08 December 2014 - 02:04 PM

Your link says it is a crossfire card, if you look below the graph on the link I gave it says 650 for crossfire.  500 just will not do the job.

 

Phil


Edited by OldPhil, 08 December 2014 - 02:04 PM.

Honesty & Integrity Above All!


#8 GAMELASTER

GAMELASTER
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 08 December 2014 - 02:07 PM

Oh god, so why its says 500W :/ . But anyway, now again my PC frozen, but in time, when i discovering.. I searching file in HDD 2, HDD3 works probably too, and when i tryies to get down from directory in HDD2, its wont work, so i tryied it again and its lags. I really dont think its about power supply.

 

EDIT: I still dont think is problem about Graphic card power... Becouse it still lagging when im in desktop, i playing games much (but i much programming too), but still lags when im on desktop. One time i play on good HDD2 (prboably good) and on scary HDD3 disk, but never lagged...

 

BTW: Rapid start wont work, sleep bugging, i think is problem in disks. But never its bugging before SSD, new suply etc... When i go to sleep pc and i woke up then, my skype wont work, becouse cant find one of file, i must restart a pc... hmm..

EDIT2: When i play games on disk 3, game so much crashing (GTA IV), but its can be problem of game....


Edited by GAMELASTER, 08 December 2014 - 03:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users