Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc booting issue


  • Please log in to reply
1 reply to this topic

#1 thepigeonking

thepigeonking

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 08 December 2014 - 03:25 AM

I have an older PC I am trying to sell but getting issues when booting. when I power it on it stops at the screen where is shows what drives are connected. when I power the machine off and on again it fly's by that screen and boots fine. I have reset the bios to factory defaults. I have one hard drive and one dvd drive connected via sata.

 

motherboard is ASUS P5Q and generic HDD and DVD drive.

 

any help would be appreciated.



BC AdBot (Login to Remove)

 


#2 KaoticEvil

KaoticEvil

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:04:13 PM

Posted 08 December 2014 - 11:19 AM

You might check in the BIOS and change the settings for your drives from "Auto" to whatever it is that the BIOS detects them as. Usually "User" as the type, and the BIOD fills in the rest of the information by itself.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users