Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound driver crashing(blue screen) upon installation


  • Please log in to reply
3 replies to this topic

#1 Billlovesfishing

Billlovesfishing

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 06 December 2014 - 07:48 PM

Hello, first off. Thank you for taking the time to read my thread. I appreciate it, and the fact that this forum exists.. To help dummies like myself.

 

Anyway, here's what I have so far. Been at it about two hours today, not getting anywhere. This desktop has been sitting in a corner for months, I recently reformatted it so I could use it again. Got just about everything updated, just this sound driver is killing me! I try to install my sound driver via the device manager, and it will crash just before the installation is complete. I've tried searching a bit, but i've run into dead links. That and leads to drivers that don't seem to match my sound card. I'm stumped. The PC is a dell optiplex 620, I've attached a link with the system service tag for more information. http://www.dell.com/support/home/us/en/04/product-support/servicetag/7hws1c1/drivers?DCP=DndTag&s=BSD

 

 

Need anything else? Keep me posted! Thanks again :)



BC AdBot (Login to Remove)

 


#2 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:08:02 PM

Posted 06 December 2014 - 08:00 PM

Hello,

give it a try with this driver:

http://downloads.dell.com/audio/R97809.EXE


Edited by splico, 06 December 2014 - 08:01 PM.

 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"


#3 Billlovesfishing

Billlovesfishing
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 06 December 2014 - 08:09 PM

Gave that a shot. It attempted to install, but prompted me with this message. (Severe) "Driver not found, reboot your computer and run this setup again."

Tried to do that, and the same message...



#4 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:08:02 PM

Posted 07 December 2014 - 07:32 AM

Check BIOS is the Audio enabled?


 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users