Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Bridge Setup Troubleshooting.


  • Please log in to reply
20 replies to this topic

#1 Flash4Ever

Flash4Ever

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 03:09 PM

Hi there,

 

I've been trying to get a wireless bridge (Engenius ENH 200) working so I can set it up in a barn for a security system I'm setting up.  Unfortunately I can't log into the default site to start setting it up.  Here's what I'm doing.

 

 - The bridge uses POE.  The Bridge has two ports (Main LAN and Secondary).  I have an Ethernet cable from the Main LAN to the POE device. 

 - Once that's done, I do have a power indicator, the WAN light blinks yellow, and then nothing happens.

 - The default ip is 192.168.1.1.  When I try connecting to it, I get no page found.  Since the WLAN is not blinking at all, obviously it's not connecting to the network.

 - I'm using a D-Link Wireless Router with a Cable Modem

 

I'm a little rusty with my networking and I'm not sure what else to test.  Any help would be appreciated.

 

Thanks.



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 06 December 2014 - 05:51 PM

What is the network address that the D-Link wireless router is on? If the D-Link is not set to use the 192.168.1.0 network, the wireless bridge won't be able to connect to it. You'll either have to change the network address on the D-Link, or use a computer or laptop with a wireless radio to connect to the bridge, or connect the PC or laptop to the seconary LAN port on the wireless bridge with an Ethernet cable and access the bridge that way. I would recommend the Ethernet cable.

 

Once you are connect to the bridge, pull up the admin page in a browser and set the bridge's network address to match that of the D-Link. Provided your D-Link can broadcast as far as the barn, the bridge should be able to connect to it.

 

If the bridge is on the same network as the D-Link, then the signal from the D-Link probably isn't strong enough to make it out to the barn.



#3 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 07:11 PM

Hi BC,

 

OK forgot to mention that.  The router is on 192.168.0.1.  I did try this a week ago and I still couldn't access it.  Just tried it now and while the WLAN light is now solid amber, there still is nothing when I go to 192.168.1.1.  I have an ethernet cable plugged in from the secondary port on the bridge to my laptop and the primary still providing power over POE.  I checked my router to see if I had anything using 192.168.1.1 and there was nothing.

 

I'm just picking back up on this again and this is where I ended up last time.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 06 December 2014 - 07:19 PM

So the D-Link was on the 192.168.0.0 network, or is it still on that network? What is the subnet mask the D-Link network is using? What is the D-Link's IP address? In order for the bridge to work with the D-Link, both have to be on the same networ. If the D-Link is on the 192.168.0.0 network and is using a subnet mask of 255.255.255.0 (the default subnet mask for most home routers), the bridge can't connect to it because it's on a different network -- 192.168.1.0. You'll either need to change the D-Link's network to 192.168.1.0, or access the bridge and change it's network to 192.168.0.0 .

 

The bridge's current IP address is 192.168.1.1. When you type that IP address into a browser while the laptop is connected to the bridge via Ethernet, does the admin page for the bridge appear in the browser? if not, double-check the documentation to make sure that is the correct IP address for the bridge.



#5 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 07:41 PM

sflatechguy,

 

The D-Link router's (Model DIR 825 if necessary) IP is 192.168.0.1  Subnet mask is 255.255.255.0.  When I go to change the IP to 192.168.1.0, I will be prompted with "the 4th character has to be between 1-254."  

 

Correct, the bridge's IP is 192.168.1.1 and when it's typed in, I do not get the admin page.  I get the page cannot be found due to the D-Link and bridge not communicating.  I can confirm that this is the ip as it is on the box of the device.

 

I don't understand why I can't change of the d-link to 192.168.1.0.  Is there a reason why that is?



#6 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 06 December 2014 - 07:53 PM

That is the expected behavior. You need to place the D-Link on the 192.168.1.0 network, so it's actual IP address would need to be anything between 192.168.1.1 and 192.168.1.254. If the bridge's IP address is 192.168.1.1, I suggest you change the D-Link's IP address to anything other than 192.168.1.1.

 

Just to be clear -- you have the laptop connected to the bridge's secondary LAN port, and when you open a browser on the laptop while it is connected and type in 192.168.1.1, nothing comes up? You don't get prompted for the username and password? If that's the case, it's not because the D-Link and the bridge aren't communicating. It may be because the IP address for the bridge may be something other than 192.168.1.1 -- although the documentation I've seen for the Engenius ENH 200 indicates that is the default IP address. Connectivity to the D-Link isn't needed to access the admin page for the bridge.



#7 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 08:11 PM

Sorry, I guess it's not clicking for me when you say to put the D-link on the 192.168.1.0 network.  How do I go about doing what you are suggesting?

 

Yes, I have the laptop connected to the bridge's secondary LAN port.  I wish I could send you a pic for reference.  When I open the browser and type in 192.168.1.1,, it specifically says "Unable to access the network".  I doubt it but is there any other way to find out if the IP is different?  I've even reset the bridge just to be safe and still nothing.  I've checked connected devices on my network and checking the MAC addresses with the bridge, I can confirm it's not connected on the network.



#8 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 06 December 2014 - 08:23 PM

Just change the D-Link's IP address to something between 192.168.1.2 and 192.168.1.254. That will place the D-Link in the 192.168.1.0 network, provided the subnet mask is 255.255.255.0. The 255s determine which part of the IP address are the network address.

 

When the laptop is connected to the bridge using the Ethernet cable, make sure the wireless on the laptop is turned off. Check the network icon in the lower right corner of the taskbar to make sure there isn't a red X. If there isn't, click the icon, and click on Open the Network and Sharing Center. Under View your active networks, click the Local area connection link. Click the Properties button in the lower right. Find the Internet protocol version 4 connection, select it, and click Properties in the lower right. Make sure the laptop is set to obtain an IP address automatically.

 

Then, go to the Start menu and type cmd. Open the command prompt and type ipconfig. Look for the default gateway -- that IP address should be the IP address of the bridge.



#9 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 10:05 PM

OK I did change the D-Link IP to 192.168.1.4.  The subnet mask is 255.255.255.0.

 

The laptop connected to the bridge with Ethernet has wireless turned off, which it wasn't before and that might have played into it (I forgot to even check that).  There is no red x, just no internet access.  I'm using a MacBook just FYI and when I go to Advanced Network settings, Configure IPv4 is set to Using DHCP and Configure IPv6 is set to Automatically (there is no option for automatically for IPv4 but pretty sure DHCP is the same thing.  

 

The default gateway on the bridge is 255.255.0.0, which is different.  Also, when I'm off the wifi, I can log into the 192.168.1.1 site (again I should've known that) and I tried applying a new IP on my 192.168.1.4 network and applied it (gave it 192.168.1.110).  However once back on the network it didn't work and it didn't work off the network either.  Furthermore in the admin IP settings on the bridge, the IP Subnet mask is 255.255.255.0 instead of 255.255.0.0 in the IPv4 settings.  

 

Hop that wasn't too confusing but at least I can get to the admin page now.  Thanks for getting me this far, I really appreciate it!  Almost there!



#10 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 06 December 2014 - 10:15 PM

I should have asked what OS you were using. I assumed it was Windows. :( Not sure why the subnet mask is not matching up -- without seeing what you are seeing, I could only guess why that is.

 

You'll need to ensure the subnet mask on the bridge is the same subnet mask used on the D-Link, which in this case appears to be 255.255.255.0. Since the D-Link's IP address is 192.168.1.4, set the bridge's default gateway to that same address, 192.168.1.4. I would recommend setting the bridge's IP address to something like 192.168.1.2 or .3; then make sure the range of IP addresses the D-Link and the bridge hand out using DHCP don't conflict. Maybe set the D-Link's DHCP address range to 192.168.1.15 to 192.168.1.128, and the bridge's DHCP address range to 192.168.1 135 to 192.168.1.254.

 

That way, the D-Link and the bridge will have fixed IP addresses, and the devices that connect to either the D-Link or the bridge can get their IP addresses automatically, without you having to worry about them handing out the same IP address to different devices.

 

Hope that helps.



#11 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 06 December 2014 - 11:33 PM

Ok, I'm going to take a break from this for a while and get back on it tomorrow.  I'm not sure what's happening.  I did switch the address range from 5-128 on the router but I couldn't select a range on the bridge (no option was available).  I tried using 192.168.1.3 and got unable to connect to network.

 

I also noticed that the IP was not sticking on the bridge, that's why it was reverting to 19.168.1.1.  So I did apply but I still couldn't connect to the site, on or off the network.  So I reset the bridge and tried again but this time filled in the Primary DNS field as the same as the Default Gateway just for the heck of it, didn't work.  

 

Thanks again for your help tonight, made some strides   :thumbup2: .  I think this will end up being something simple that I've overlooked this whole time and I'll want to punch something   :axe:



#12 sflatechguy

sflatechguy

  • BC Advisor
  • 2,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:57 PM

Posted 07 December 2014 - 12:05 AM

You may not be able to change that default IP address on the bridge, so just make sure the D-Link isn't using that same IP address, set the bridge's default gateway to the D-Link's IP address, and let the D-Link hand out the IP addresses using DHCP.

 

I think screenshots may be helpful if you're still stuck tomorrow. :)



#13 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 08 December 2014 - 08:20 AM

Okay, I'm currently at work but when I get home, I will provide some screenshots to give you a better idea of what I'm looking at.  Sorry I didn't get to it yesterday, too much going on 



#14 Flash4Ever

Flash4Ever
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 08 December 2014 - 04:00 PM

OK,

 

I now cannot log into the bridge even after resetting it and using the default 192.168.1.1. default IP with the wifi off.  Same setup and now I'm really confused.  Screenshots of my ifconfig -a and my D-Link network settings

 

http://s40.photobucket.com/user/Flash4Ever84/media/ScreenShot2014-12-08at32040PM_zpsaee300e3.png.html?o=0

http://s40.photobucket.com/user/Flash4Ever84/media/ScreenShot2014-12-08at32640PM_zps78eccfb6.png.html?o=1

 



#15 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 08 December 2014 - 04:33 PM

Usually you would logon directly to the bridge device and change its ip address not the main routers subnet via a wired connection. 

 

What is the make and model of this bridging device?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users