Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting up VPN?


  • Please log in to reply
16 replies to this topic

#1 M. de Jager

M. de Jager

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 06 December 2014 - 12:26 PM

Hi,

 

For my Internship I need set up some VPN connections but this isn't working?

 

I can't connect to it, using Windows 8.1



BC AdBot (Login to Remove)

 


m

#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 06 December 2014 - 05:54 PM

Can you provide more specifics? Do you have the IP address of the VPN server you are trying to connect to? Is it that the username and password aren't working?

 

This might help: http://www.7tutorials.com/how-create-configure-and-use-vpn-connection-windows-8-81



#3 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 07 December 2014 - 05:31 AM

Yes I have the IP and I didn't get a option to enter a username/password?



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 07 December 2014 - 11:59 AM

Usually, when you connect to a VPN, you need a username and password, or a token, or a certificate -- something that allows you to authenticate to the network. You might want to doublecheck to make sure you have all the info you need to connect to that VPN.



#5 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 07 December 2014 - 12:32 PM

Will try tomorrow, will keep you up-to-date.



#6 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 08 December 2014 - 04:21 AM

I tried, but coudn't connect, can't even delete them?



#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 08 December 2014 - 09:37 AM

Go to Network and Connections, select Change adapter settings on the left. Right click on the VPN and delete it from there.

#8 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 08 December 2014 - 09:59 AM

I deleted it, but isn't removed.



#9 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 08 December 2014 - 11:01 AM

What operating system are you using?

#10 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 08 December 2014 - 03:35 PM

Windows 8.1



#11 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 08 December 2014 - 08:05 PM

Try following these directions. http://www.eightforums.com/tutorials/47188-virtual-private-network-connection-delete-windows-8-1-a.html

If this doesn't work, you may have to delete it through the registry. https://social.technet.microsoft.com/Forums/windows/en-US/bc456efc-5d7a-48b9-9fb9-c4a9fb08abc7/unable-to-delete-vpn-connection?forum=w7itpronetworking



#12 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 09 December 2014 - 01:33 AM

Thanks! I will give it a try!



#13 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 09 December 2014 - 05:07 AM

It is removed, will try to re-add them asap!



#14 sflatechguy

sflatechguy

  • BC Advisor
  • 2,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 09 December 2014 - 06:07 AM

Glad that is resolved. :)

#15 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 09 December 2014 - 06:29 AM

Now I need to setup a VPN... :c






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users