Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

auto-login to win 8.1 without password doesn't work?


  • Please log in to reply
3 replies to this topic

#1 randomystique

randomystique

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 06 December 2014 - 07:57 AM

Hi there,

 

I searched for the instructions to disabling the login screen and most gave the same tips - go to netplwiz and uncheck the box. 

 

http://www.softwareok.com/?seite=faq-Windows-8&faq=8

 

However, it doesn't seem to work for mine. It still asks for my Windows Live ID whenever I boot up or resume from sleep.

 

Any idea how I can completely disable the login screen?

 

thanks.


Edited by randomystique, 06 December 2014 - 07:59 AM.


BC AdBot (Login to Remove)

 


#2 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:10:11 AM

Posted 07 December 2014 - 03:28 PM

When you unticked the box it should have asked you for your password and should have worked.I have done this numerous times on different computers.



#3 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 11 June 2015 - 08:44 PM

Hi there, 

 

It does login automatically on boot up now, but when it goes to sleep in 15  minutes and after resuming it, win8.1 asks for the password again. 

 

This is rather annoying - any way to turn this off completely?

 

When you unticked the box it should have asked you for your password and should have worked.I have done this numerous times on different computers.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:11 AM

Posted 12 June 2015 - 08:27 AM

Open the Control Panel, if all of the Control Panel item are not showing click on the arrow after Control Panel at the top of the page, then click on All Control Panel Items.

 

Click on Power Options.  In the column in the left click on Require a password on wakeup.

 

Under Password protection on wakeup, select Don't require a password.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users