Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell E-Port Plus 2


  • Please log in to reply
1 reply to this topic

#1 louie_rude

louie_rude

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 05 December 2014 - 12:07 PM

I'm using a dell E-port plus 2 with a with a dell latitude E5540. I'm attempting to connect an external monitor via display port and I'm not getting any video. Every time I turn on the monitor I get “entering power saving mode” which is making me want to toss these monitors out the window. I've already switched display settings to extended monitor, changed the resolution, power cycled, etc... The monitor model is dell u2414h. Unfortunately I need to use display port for it is the only cables I have available for this project that I am working on. Any thoughts?



BC AdBot (Login to Remove)

 


#2 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:12:20 AM

Posted 07 December 2014 - 11:33 AM

Contact Dell I remember there was some firmware update for another Latitude model which solved the issue with external screen not working when connected to port replicator.


Edited by splico, 07 December 2014 - 11:34 AM.

 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users