Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Onboard NIC Not Working


  • Please log in to reply
1 reply to this topic

#1 k_tec12

k_tec12

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 05 December 2014 - 09:17 AM

Have a Dell Optiplex 790 running Windows 7 Professonal 32 bit with 4GB RAM.

The onboard NIC is not working, tried reinstalling the drivers and still nothing.

Can anyone help??



BC AdBot (Login to Remove)

 


#2 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:03:59 PM

Posted 05 December 2014 - 06:31 PM

Try running CMD as administrator then in CMD type:

 

Netsh int ip reset c:\Log.txt press enter

 

Netsh winsock reset press enter

 

Exit CMD

 

After go to device manager and then uninstall network controllers. Restart PC and check for changes. 


 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users