Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook refuses to send random emails from one PC only


  • Please log in to reply
2 replies to this topic

#1 Cynthia Moore

Cynthia Moore

  • Members
  • 288 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:52 PM

Posted 04 December 2014 - 10:27 PM

I have a weird problem with Outlook that I have no idea how to tackle.

 

I have two Dell computers: a laptop and a desktop. Both are running Windows XP and Office 2007. Both were purchased at the same time. The desktop stays in the home office. The laptop also runs in the home office, but also goes on the road.

 

On the desktop, Outlook will occasionally refuse to send (seemingly) random emails. There are two sitting in the outbox right now. They have been sitting there for a couple of hours. I can send emails to other people. I have rebooted the PC. I have powered off the cable modem. Nothing works.

 

On the laptop, everything works fine, both at home and on the road. This seems to show that the Internet connection and the cable modem are working.

 

On the desktop, I have 2 emails accounts with different ISPs. If I change the account from which the emails are sent, they go right through.

 

Can anyone suggest what is wrong or, more importantly, how to fix it?

 

Thanks


Running Win 10 & Office 365.


BC AdBot (Login to Remove)

 


#2 Cynthia Moore

Cynthia Moore
  • Topic Starter

  • Members
  • 288 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:52 PM

Posted 05 December 2014 - 01:45 AM

Some additional information:

  • None of the emails had any attachments and they were all only a few lines of text.
  • I believe they were all replies (rather than original emails).

Running Win 10 & Office 365.


#3 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 06 December 2014 - 06:02 PM

I have two Dell computers: a laptop and a desktop. Both are running Windows XP and Office 2007.

 

This could be part of the problem. Your OS and your version of Office are fairly old and out of support. Glitches are going to be inevitable.

 

 

On the desktop, I have 2 emails accounts with different ISPs. If I change the account from which the emails are sent, they go right through.

 

 

The fact that mail goes through when you switch accounts, using another email service provider, indicates it could also be an issue with your ISP. Are you having this issue with just one email account, or does it work regardless of which email account you switch to?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users