Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Ethernet" doesn't have a valid IP configuration


  • Please log in to reply
3 replies to this topic

#1 Whovian

Whovian

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 04 December 2014 - 08:57 PM

I've searched the internet to solve this issue, I've tried different recommended techniques, and I can't seem to fix it. I bought a wireless router so that I can use wireless with my phone and TV, and when I hook it up to my modem, I get the "Ethernet" doesn't have a valid IP configuration error. My modem works fine when it is connected directly to the comcast cable, it's only when I connect the Linksys router that it stops working. I've disconnected all cables, waited, and reconnected. I've disabled the networks and then enabled them. I've tried ipconfig/release and ipconfig/renew... But I seem to get an error when I try to renew it. I uploaded photos of the the renew error that I get (release.jpg), and then the ipconfig/all screenshots (config and config2). There are two because it couldn't all fit on the screen.

 

 

I have Windows 8.1
Motorola Surfboard modem
Linksys E1200 router.
Norton 360 antivirus
Comcast Internet through my apartment complex

I hope this is what you need to know. If there's anything else that you need, let me know. Thanks in advance for taking to time to help. This is so annoying! :)
 

Attached Files



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 05 December 2014 - 11:01 AM

The error you see is normal and specific to the wired interface you are not using.

 

Connect directly to your modem and post the results of a ipconfig for review



#3 Whovian

Whovian
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 05 December 2014 - 11:32 AM

This is when I am connected to my modem.
 
 
Microsoft Windows [Version 6.3.9600]
© 2013 Microsoft Corporation. All rights reserved.
 
C:\WINDOWS\system32>ipconfig/ALL
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : TARDIS
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : bloombb.com
 
Wireless LAN adapter Local Area Connection* 2:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 9C-2A-70-4C-B2-66
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Wireless LAN adapter Wi-Fi:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Ralink RT5390R 802.11bgn Wi-Fi Adapter
   Physical Address. . . . . . . . . : 9C-2A-70-4C-B2-64
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Ethernet adapter Ethernet:
 
   Connection-specific DNS Suffix  . : bloombb.com
   Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Eth
ernet Controller (NDIS 6.30)
   Physical Address. . . . . . . . . : 78-E3-B5-BB-00-23
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::9987:c3e6:1770:1f2d%3(Preferred)
   IPv4 Address. . . . . . . . . . . : 208.44.236.179(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.128
   Lease Obtained. . . . . . . . . . : Friday, December 5, 2014 4:17:04 AM
   Lease Expires . . . . . . . . . . : Friday, December 5, 2014 1:17:04 PM
   Default Gateway . . . . . . . . . : 208.44.236.129
   DHCP Server . . . . . . . . . . . : 173.46.255.241
   DHCPv6 IAID . . . . . . . . . . . : 259580853
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BE-D7-27-78-E3-B5-BB-00-23
 
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       208.67.222.222
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter isatap.bloombb.com:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : bloombb.com
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter 6TO4 Adapter:
 
   Connection-specific DNS Suffix  . : bloombb.com
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:d02c:ecb3::d02c:ecb3(Preferred)
   Default Gateway . . . . . . . . . : 2002:c058:6301::1
                                       2002:c058:6301::c058:6301
   DHCPv6 IAID . . . . . . . . . . . : 603979776
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BE-D7-27-78-E3-B5-BB-00-23
 
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       208.67.222.222
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter Local Area Connection* 5:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:30b2:3265:2fd3:134c(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::30b2:3265:2fd3:134c%6(Preferred)
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 150994944
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BE-D7-27-78-E3-B5-BB-00-23
 
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
C:\WINDOWS\system32>


#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 05 December 2014 - 11:53 AM

Looks good.  We don't have a ip addressing problem which is what I was checking on.

 

I suspect your routers wan port is not getting a ip address.  You need to go to the Linksys wan setup page and look for a button that says "use the workstation mac address" and enable it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users