Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

changed fan


  • Please log in to reply
4 replies to this topic

#1 Palmtopper

Palmtopper

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 04 December 2014 - 12:04 PM

So I changed my cooling fan on dell laitude 4GB Ram because of noise.  Now when the replacement fan starts up I get 100%cpu usage and lagging computer.  Computer is perfect when fan not running.

 

I downloaded the "speedfan" monitor and is running about 49C without fan running and then is cools to 34C.

 

I thermal pasted my cpu and heat sink. 

 

Did I get a faulty fan? 

 

One thought being my 2 G ram went bad or overheated before I changed it out the fan.

 

Any assistance would be great.

 

 

Jamie

 

 



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,841 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:06 AM

Posted 06 December 2014 - 01:58 PM

Put the old fan back on...compare...and some of your questions may be answered by simple comparison.

 

Louis



#3 Palmtopper

Palmtopper
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 08 December 2014 - 10:30 AM

thanks but I know already what my old fan will do to my cpu... but thanks for your response what you didn't say will help.

 

I'm going with the fan not right with the unit...if I am going to get in there again I will put another fan in.

 

Jamie



#4 Palmtopper

Palmtopper
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 12 December 2014 - 06:23 PM

So to close this thread, the fan I installed had different wiring to fan/plug than the original.  I bought another fan and installed and work perfectly.

 

Jamie



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,841 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:06 AM

Posted 14 December 2014 - 01:20 PM

Thanks for letting us know, happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users