Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi Issues


  • Please log in to reply
2 replies to this topic

#1 Miver3385

Miver3385

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 04 December 2014 - 02:13 AM

Help?!

My computer will not look for any wireless connections anywhere. I have tried updating my drivers and disabling my firewall but none of that has seemed to work. Please if anyone has had the same issue I would greatly appreciate the help but I simply do not know what the hell to do I have tried everything i can think of.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,812 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:11 AM

Posted 04 December 2014 - 03:50 AM

G'day Miver3385, and Welcome to BC.

 

Have you rebooted/reset the router...?...can you connect directly to the router...wired ...?

 

have you had a look in device manager?....any yellow ? in there or exclamation points...?


Edited by Condobloke, 04 December 2014 - 03:51 AM.

Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:03:41 AM

Posted 04 December 2014 - 06:02 AM

Hi Miver3385,
Adding to Condobloke,
Is it a laptop or desktop?
Some laptops have a wifi hard switch on the side panel. Check if there is any such.
Are you sure you have a working accesspoint or hotspot nearby?
If you have an intel wireless adapter, intel has options to check the connectivity option included in their driver suite. Post back your machine details as well as adapter name. That will be surely of help..

Edited by Nikhil_CV, 04 December 2014 - 06:05 AM.

Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users