Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Network Settings


  • Please log in to reply
10 replies to this topic

#1 mitchejo10

mitchejo10

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 03 December 2014 - 09:31 PM

I currently have a Windows 7 computer that seems to have corrupt network settings. It is joined to a domain and normally connects to the internet through an internal proxy. If I take it off the internal network and connect it to an external network, I am unable to use certain applications such as Google Earth and Adobe Creative Cloud. I've ran Wireshark in the background and an it appears that the computer is still trying to access the internal proxy even though it is on an external network. IE and Firefox will work with no problems. I've tried resetting the WINHTTP settings to default but the computer seems to be trying to connect to whatever proxy was last set using netsh winhttp. I've checked the IE settings in the registry and tried mirroring them exactly to a working computer. Is there any way to clear out all stored network settings? I've tried resetting and reinstalling IE as well. I know that a repair install will fix the issue but will break other applications. 



BC AdBot (Login to Remove)

 


#2 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:12:10 AM

Posted 05 December 2014 - 05:04 PM

Start CMD with administrator privileges and write this commands below, restart after executing and post results.

netsh winsock reset 

netsh int ip reset LOG.txt


 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"


#3 mitchejo10

mitchejo10
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 08 December 2014 - 09:53 AM

Unfortunately, the problem persists after running those commands. I tried saving the log file but it was not created even when I specified where it should be located.



#4 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 08 December 2014 - 10:45 AM

If you have a problem with certain sites while on the external network see if changing your DNS server to OpenDNS helps. Make a note of any existing DNS servers you have in case you need to revert to them.



#5 KaoticEvil

KaoticEvil

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:10 PM

Posted 08 December 2014 - 10:58 AM

You may have to check your internet settings and make sure that, when connected to the external network, the proxy is being bypassed.

 

Control Panel -> Internet Options -> Connections -> click on LAN Settings.

 

Also, check within each of the affected programs and see if thre have an option to set (or remove) the proxy settings manually.



#6 mitchejo10

mitchejo10
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 08 December 2014 - 11:42 AM

 I tried using OpenDNS and still received the same error. The proxy script has been removed from IE. Adobe Creative Cloud and Google Earth use IE's default settings. They don't fields where you can enter proxy settings.



#7 KaoticEvil

KaoticEvil

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:10 PM

Posted 08 December 2014 - 11:57 AM

You might give the steps listed here a try... It's specific to Google Earth. I'll see what I can find for Adobe Creative Cloud

 

https://www.rm.com/support/technicalarticle.asp?cref=tec3354457

 

Failing that, you might try deleting the network connection and recreating it.


Edited by KaoticEvil, 08 December 2014 - 12:00 PM.


#8 mitchejo10

mitchejo10
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 08 December 2014 - 01:58 PM

Sorry, Kaotic. I already tried that article.



#9 KaoticEvil

KaoticEvil

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:10 PM

Posted 08 December 2014 - 02:00 PM

Have you tried my other suggestion? Deleting the network connection (the external one) and recreating it?

#10 mitchejo10

mitchejo10
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 10 December 2014 - 01:19 PM

I finally found the answer. When I was trying to reset the WinHTTP settings, it was defaulting to WINHTTP 64-bit. Adobe CC and Google Earth use WINHTTP 32-bit settings. I had to make sure the 32 bit settings were reset. Thanks for all of the help.



#11 KaoticEvil

KaoticEvil

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:10 PM

Posted 10 December 2014 - 02:14 PM

There ya go. Glad you got it sorted out :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users