Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help. Laptop won't connect to Internet even though Wifi is connected


  • Please log in to reply
2 replies to this topic

#1 Calimero72

Calimero72

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 03 December 2014 - 02:16 PM

I hadn't used my laptop for a while, and when I tried to turn it on yesterday, it didn't come on. I did a search online and ended up taking out the battery, then holding down the power button for 30 seconds, which is what many people seemed to suggest. The laptop worked fine after that, and I was able to access the Internet. When I went to shut it down, it said that it had updates to install, so I told it to install the updates and shut off when it was done.

When I started it up today, it seemed slow to get to the Toshiba screen. It looked liked it was still installing updates, which I found odd because it had shut itself down yesterday after installing all of them (I had thought). I shut it down again after the updates (or whatever that was) had completed, and I was able to access one site very briefly. However, now I can't access the Internet at all. When I type in an address (like Google, for example), the computer just keeps "thinking" and never brings up the page.However, when I check my connection, it says that the Wifi is connected. I can't figure out why I can't access the Internet. Please help.

I'm using Windows 8. Also, I just tried to scan with Norton, but the scan won't work.

 

Update: I just checked and now I can't even type in a site address. Troubleshooting can't detect any problems.

 

The Wifi status says I have no network access to IPv6 connectivity. Is this part of the problem?

 

Thank you for your help.


Edited by Calimero72, 03 December 2014 - 04:00 PM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:10:13 AM

Posted 07 December 2014 - 12:22 AM

IPv6 is only enabled when you have a compatible router/modem that can assign you an IPv6 address. Sounds like possibly you may have proxy server enabled. To check this, go to your Control Panel>Internet Options>Connection Tab>LAN Settings and make sure that your "Use Proxy Server" is unchecked. Proxy servers try to route your internet through another source, but if none are found or input in that section your internet will not work properly.


Gavin Seabrook

 


#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 07 December 2014 - 12:36 AM

you can't type in an address or it doesn't go anywhere?

 

I'd go into device manager, uninstall the wireless card but not the software or driver, and reboot. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users