Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access my internet browsers due to 'restrictions''


  • Please log in to reply
No replies to this topic

#1 davisjazzz

davisjazzz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 03 December 2014 - 12:49 PM

I think I have the same problem as ( http://www.bleepingcomputer.com/forums/t/424156/cant-access-my-internet-browsers-due-to-restrictions/ ) because I can't run any of my browsers after unistall Romaco Timeout.

However it was solved after Romaco send him repair link. I ask them for it too but I don't get reply.

I tried to reinstall this software, disable every options then uninstall it by RevoUnistaller and also I did reset registry permissions.

Can someone help me?

 

edit
On the Google Chrome I found out that when I click "troubleshoot comptability" -> "troubleshoot program" then marked "The program requires additional permissions" and start the program - it's working fine. Unfortunately it can't save these settings, there's issue with "Incompatible Application".

Attached Files


Edited by hamluis, 03 December 2014 - 02:02 PM.
Moved from Win 7 to All Other Apps - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users