Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD - Recent Upgrades


  • Please log in to reply
4 replies to this topic

#1 Alz0r

Alz0r

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:43 PM

Posted 02 December 2014 - 03:25 PM

Hi All,

 

I recently upgraded my graphics card and RAM, and installed a new SDD to my 4 year old Overclockers PC.

 

I also installed Windows 8 on the new HD.

 

Since upgrading, I've been suffering from random BSODs!

 

I've taken the case apart again and checked the wiring, which seems OK.

 

The message at the bottom of the BSOD has been different each time. The one's I've managed to write down in time indicate the following :

 

1) Bad Pool Caller

2) 0x900000001

3) Driver Power State Failure.

 

Can any of you kind fellows let me know what I need to provide to you in order to get help in solving this one? (mini dump etc? where do I find this info ?)

 

Thanks alot!

Al

 



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:43 PM

Posted 02 December 2014 - 08:53 PM

Welcome,

Some additional information on the hardware would be helpful. It might also help if the clock were returned to default so we can eliminate one possible cause of the problems. Any interesting software running? Security program installed, current and reporting clean scans?

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 Alz0r

Alz0r
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:43 PM

Posted 03 December 2014 - 03:13 AM

Thanks for the reply.

 

This is the system (which as been running fine for 4 years until I upgraded the GFX / RAM / SSHD) :

 

"Titan Goliath" Intel Core i7 930 2.80GHz @ 3.60GHz Quad Core DDR3 

 

It's a freshly installed copy of Windows 8 so there's only the basics on there at the moment - 

 

Lavasoft Ad-Aware anti virus

Malwarebytes

Oh and I download and installed a utility program which brings the old start menu back into use for Windows 8 (couldn't stand the new setup!)

 

Also, since upgrading the hardware, I'm greeted with the following screen everytime I boot up (it disappears and the PC continues to load normally after about 3 or 4 seconds)

 

2014_12_01_18_23_18.jpg

 

I'll do a full scan now while I'm at work and will post the results when I get home...

 

Cheers!



#4 Alz0r

Alz0r
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:43 PM

Posted 03 December 2014 - 12:39 PM

Nothing dodgy on any scans...

 

Any ideas what I should do next?

 

It just crashed again with 0xa0000000001 as the reason.



#5 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:43 PM

Posted 03 December 2014 - 03:04 PM

Can you upgrade to W8.1?

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users