Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Lock Screen - Windows 8.1 Pro


  • Please log in to reply
2 replies to this topic

#1 UM Wolverine

UM Wolverine

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 02 December 2014 - 10:06 AM

I have an unusual situation the I would like to run by the group on this forum.

 

I have Windows 8.1 Pro running on a 64-bit machine. The machine had Windows 8 loaded when I bought it last year and then I upped it to Win 8.1 when it was released. I recently went through the process of disabling the Lock Screen through the Group Policy editor and also verified that the associated Registry Key has the correct value. I then rebooted the computer. By the way, these instructions came from Microsoft and are posted on their support site.

 

The problem is the lock screen is still active and I have to enter a password as was the case before I made these changes. Does anyone has any thoughts on what's going on in this situation? Why did the changes not take effect?

 

Any guidance will be appreciated.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:12 AM

Posted 02 December 2014 - 10:23 AM

Did your fix work for initial login but not from resume? If the lock screen comes on after sleep, and not at login, see these steps.



#3 UM Wolverine

UM Wolverine
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 02 December 2014 - 12:09 PM

Thank you very much for the speedy response. Method 1 in the article you referenced appears to have done the trick. The instructions that Microsoft supplied did not include these additional steps.

 

Thanks again. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users