Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help w/N300 Wireless USB Adapter


  • Please log in to reply
2 replies to this topic

#1 need*help

need*help

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 01 December 2014 - 01:17 PM

Hello,

 

I have a very old laptop that I took out of storage recently.  I couldn't get it to go online, so I bought a N300 Wireless USB Adapter from Netgear.  My wireless router in the house is a Linksys Wireless G Broadband Router Model WRT54GS. 

 

The USB Adapter has a push n connect button.  After installing the program from the CD, I chose the network I wanted to hook into (my own home network) and still, I couldn't get online.  I tried doing the push n connect thing but can't find a button to push on the router after I push the one on the USB Adaptor. 

 

What  am I doing wrong?  Is the router just too old for the USB adaptor?



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,647 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:25 PM

Posted 01 December 2014 - 01:34 PM

The adapter should be able to connect to the Linksys router.

 

What is the make and model of the laptop? Is the OS XP?

 

If you look in Device Manager there may be two wireless adapters. I would disable the one that is in the laptop if enabled.

 

Are there any yellow exclamation marks in Device Manager.

 

Are you using WPA2 encryption with AES on the linksys router?

 

I don't think the push button the linksys is compatible with the N300 but it should be on the face of the router called SecureEasySetup. It's not really a button.



#3 JohnC_21

JohnC_21

  • Members
  • 21,647 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:25 PM

Posted 01 December 2014 - 01:36 PM

Deleted, Don't know how I got a double post, sorry.


Edited by JohnC_21, 01 December 2014 - 01:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users