Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer suddenly doesn't detect scanner


  • Please log in to reply
5 replies to this topic

#1 RbtCmpt

RbtCmpt

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 01 December 2014 - 12:57 PM

I have a Windows 7 Pro pc and Epson Perfection 1650 scanner. I've been running the scanner on an old W XP machine for years because the software that came with it wouldn't run on W Vista on my new machine. I upgraded to W 7 Pro and could use the scanner software bundled with W 7.
I disconnected everything to take my pc apart and clean it. I plugged everything back in and for some reason the computer won't detect the scanner. I rebooted it, re-downloaded the twain software from Epson - which it said it successfully installed, and the computer makes the usb sound when I unplug it and plug it back in.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,966 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 01 December 2014 - 01:07 PM

See if this software will work for you. It will not let you use the infrared lamp though. It is paid software but it has a fair price of $40 and it has a free trial period. The pro version is $90 and lets you scan additional items like slides. The pro version has unlimited free upgrades



#3 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:13 AM

Posted 07 December 2014 - 11:36 AM

Check the WIA - Windows Image acquisition service in Windows services. If it stops for some reason that couse the issue you described. If you cannot find the reason of crash you can always write CMD command and save it as BAT script so you can start the service before scanning:

 

net start stisvc


 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"


#4 RbtCmpt

RbtCmpt
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 07 December 2014 - 01:52 PM

Thanks, how do I access and do anything with WIA?



#5 splico

splico

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:13 AM

Posted 07 December 2014 - 02:28 PM

Start/Run

enter in run window:

services.msc and press enter

Find WIA service in list and check it's status. Is it disabled or enabled. Started or Stopped. Should be on automatic and started


 "Helpdesk: There is an icon on your computer labeled "My Computer". Double click on it.
User: What's your computer doing on mine?"


#6 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,050 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:13 AM

Posted 08 December 2014 - 08:50 PM

Re you wired or WIFI to the scanner?  I think it is only wired, have rechecked the connections?


Edited by OldPhil, 08 December 2014 - 08:53 PM.

Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users