Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canīt Install SP1 in Windows 7 Ultimate


  • Please log in to reply
4 replies to this topic

#1 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:08:38 PM

Posted 01 December 2014 - 12:16 PM

Hi:

 

I´ve tried to install SP1 in my machine and it gives me an error.

 

Going to the history of the updates I get this error.

 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Windows 7 Service Pack 1 for x64-based Systems (KB976932)

Installation date: ‎30/‎11/‎2014 17:44

Installation status: Failed

Error details: Code 800F0829

Update type: Important

Windows 7 Service Pack 1 is a recommended collection of updates and improvements to Windows that are combined into a single installable update. The service pack can help make your computer safer and more reliable. A typical installation will take about 30 minutes to complete, and you will have to restart your computer about halfway through the process.

More information:
http://go.microsoft.com/fwlink/?LinkId=206783

Help and Support:
http://go.microsoft.com/fwlink/?LinkId=206784
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

I´ve tried using the recomendations I can find but still no luck.

 

I checked my machine for malware and it seems clean. I used the windows rediness tool and still get the same error. I also have read that this is due to the machine running in batteries, I also have checked that. I updated BIOS, and tried downloading SP1 from Windows catalog and still get the same issue.

 

I really appreciate the help.

 

 

 

Mav



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:38 PM

Posted 01 December 2014 - 12:32 PM

Try the link below.

 

http://windows.microsoft.com/en-us/windows7/troubleshoot-problems-installing-service-pack


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 02 December 2014 - 01:45 AM

Hello,

Please follow the instructions Here to run the System Update Readiness Tool. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:
C:\Windows\Logs\CBS\CheckSUR.log
C:\Windows\Logs\CBS\CheckSUR.persist.log

#4 ^MavericK!

^MavericK!
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:08:38 PM

Posted 04 December 2014 - 11:53 AM

I really tried everything, I also had issues with the WiFi. I tried everything I could fin in the net for both issues, I really got tired of wasting so much time in both issues. Since this LapTop is for work I decided perform a backup and reformatted it, before my boss started to wonder why the reports were not coming in.

This is simply the best forum in the net for really hard issues.

 

Thanks for the support guys!

 

The topic can be closed.

 

:thumbup2:

 

Mav



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:38 PM

Posted 04 December 2014 - 12:18 PM

Glad to hear your back in business.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users