Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Settings


  • Please log in to reply
8 replies to this topic

#1 unterelsbach

unterelsbach

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NY & FL
  • Local time:07:13 AM

Posted 30 November 2014 - 07:43 PM

I'm trying to download something, and am being told that "my security settings will not allow this file to be downloaded".  Could it be because it's http:// instead of https://?  If so, what can I do.  until today I've always downloaded from this site.

 

Carol



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:13 AM

Posted 01 December 2014 - 03:41 AM

Are you logged into an Administrator account?



#3 unterelsbach

unterelsbach
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NY & FL
  • Local time:07:13 AM

Posted 01 December 2014 - 08:45 PM

Are you logged into an Administrator account?

Yes. It's my home computer & I'm the only user.



#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:13 AM

Posted 02 December 2014 - 04:15 AM

Try lowering the settings in the Security tab of Internet Properties, tutorial here ... http://www.eyeonwindows.com/2012/08/23/windows-8-network-and-internet-internet-options/ .



#5 rp88

rp88

  • Members
  • 2,966 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:13 AM

Posted 02 December 2014 - 02:32 PM

This is likely from trying to download through internet explorer, if you put it on the highest security mode it won't let anything be downloaded (including file types like jpg which are always perfectly safe), you should probably leave IE at this high security seting and use google chrome or mozilla firefox for your browsing and downloads. The link below goes to the thread where i posted more or less the same question as you have when i first experienced these settings in internet explorer.

http://www.bleepingcomputer.com/forums/t/535830/internet-explorer-is-this-supposed-to-happen/

Edited by rp88, 02 December 2014 - 02:33 PM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#6 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:07:13 AM

Posted 02 December 2014 - 02:36 PM

Yes. It's my home computer & I'm the only user.

 

 

As a side note, I'd recommend you create a standard user account in addition to the administrator account then operate from the standard account for your everyday use.  That way, even if the account is compromised it won't be compromised with administrative privileges.



#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,117 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:13 AM

Posted 02 December 2014 - 10:00 PM

There can be various causes for not being able to download files including malware infection.

If using Internet Explorer...in the menu at the top go to "Tools" > "Internet Options" > "Security" tab, click "Internet Zone", then click the "Custom level" button. Look under "Downloads" and check to see if the "File Download" option is Enabled. If not, enable it and click the Apply and Ok buttons.

Under Miscellaneous category, select Prompt (recommended) for the option "Launching applications and unsafe files"
Under Miscellaneous category, select Prompt (recommended) for the option "Launching programs and files in an IFRAME"

Then restart Internet Explorer.

Disabling File Download Option in Internet Explorer will cause the "Security Alert: Your current security settings do not allow this file to be downloaded" message.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 unterelsbach

unterelsbach
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NY & FL
  • Local time:07:13 AM

Posted 05 December 2014 - 01:30 PM

Thanks to all who replied.  I've followed all suggestions & something, or maybe everything, worked.



#9 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,117 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:13 AM

Posted 05 December 2014 - 02:27 PM

You're welcome on behalf of the Bleeping Computer community.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users