Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IP ADDRESS


  • Please log in to reply
2 replies to this topic

#1 grandmalisa50

grandmalisa50

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Vegas
  • Local time:04:14 AM

Posted 30 November 2014 - 05:53 PM

My computer keep telling me I must login with different IP ADDRESS. Somebody please tell me why, and can my computer be fixed

BC AdBot (Login to Remove)

 


m

#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:14 PM

Posted 30 November 2014 - 06:11 PM

G'day grandmalisa, and Welcome to BC

 

Go to THIS  page and click on the Fixit button appropriate to your OS.....there are two buttons there....one for windows 8 & 8.1, and the other for windows vista & XP

 

Let me know if that has worked for you.


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:14 AM

Posted 30 November 2014 - 06:18 PM

Grandmalisa, what operating system are you using? We need to know so your topic can be moved to the appropriate forum.

You also posted your issue in a topic started by someone else. I deleted your post from that topic since this is the one you will receive help in.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users