Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My internet constantly becomes limited access


  • Please log in to reply
7 replies to this topic

#1 metalupyourmax

metalupyourmax

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:05:21 AM

Posted 30 November 2014 - 05:26 PM

THis problem is only on my desktop, so it is nothing to do with my router or ISP.  Every other computer works fine, even when they are the same range from router as my desktop is. I have a problem with often my internet connection just goes away, and I get the yellow triangle, and it says limited access. To fix this, everytime I just unplug and replug my wifi usb adapter and the internet comes back, however this constant problem is annoying, and I feel like im wearing down my usb. How can I stop from losing internet all the time? Ive tried different usb adapter, reinstalled drivers, cleaned up old drivers, tried different ports, reset router, and set my usb adapter to NOT go to sleep to save power. How can I stop losing connection?  I tried system file checker as well, but no problems found. thanks in advance.


Edited by hamluis, 30 November 2014 - 06:49 PM.
Moved from Win 7 to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:21 AM

Posted 01 December 2014 - 01:20 PM

"usb adapter to NOT go to sleep to save power" . You did this by disabling Selective Suspend on the USB ports?

 

What is the make and model of the USB adapter?

 

In Device Manager Right click the wireless adapter. Select Properties. Under the Details tab, select Hardware ID's in the dropdown box. Copy and Paste the first line in your next post.

 

611.png?w=604



#3 metalupyourmax

metalupyourmax
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:05:21 AM

Posted 01 December 2014 - 02:35 PM

http://cloud.addictivetips.com/wp-content/uploads/2010/01/NetworkDevicepowermanagement.jpg

 

That is how I turned off the feature. AS for the make, its a Linksys ae1200 (cisco). I really dont think the adapter is relevant because even this one has the same problem, when my previous adapter (Netgear WNA3100) had the same issue. I cant find the Hardware ID right now since im away, but thats what I can give you right now.


Edited by metalupyourmax, 01 December 2014 - 02:36 PM.


#4 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:21 AM

Posted 01 December 2014 - 04:09 PM

Try disabling Selective Suspend as shown in the link I posted. No need for the hardware ID. That is enough info especially because you said both adapters are doing the same thing. I am not sure if this is related to your USB ports but because it is a desktop, you may want to look at using a PCI or PCIe wireless adapter.

 

For your reference both the USB adapters use a Broadcom chipset.

 

https://wikidevi.com/wiki/Linksys_AE1200

 

https://wikidevi.com/wiki/Netgear_WNA3100



#5 metalupyourmax

metalupyourmax
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:05:21 AM

Posted 01 December 2014 - 08:49 PM

Thanks for the links. I did suspect it was the ports or location, so I changed to the front usb port and its still the same.



#6 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:21 AM

Posted 01 December 2014 - 09:03 PM

If you have already disabled selective suspend on the USB ports and that did not work, the only things I can think of is to uninstall the Wireless adapter in Device manager and then select Action > Scan for hardware changes in the menu bar.

 

There is a utility called USBdview that will list all devices that has been connected to the the USB port. You can run it and delete any Vendor Specific device that shows your current and previous network adapters. Reboot and then reinstall the USB wireless adapter.

 

Edit: The two links I provided has a download link for the Windows 7 driver. It may be worth a try to download and install it but I am not sure it would work. You should create a System Restore Point and also a System Repair Disk if you do not have one already. It's always nice to have one.


Edited by JohnC_21, 01 December 2014 - 09:10 PM.


#7 metalupyourmax

metalupyourmax
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:05:21 AM

Posted 01 December 2014 - 10:37 PM

I turned off selective suspend and havent had the problem yet. Ill update you if it comes again. Ill also look into usbdview, thanks for the info.



#8 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:21 AM

Posted 01 December 2014 - 10:41 PM

Sounds good. I think you will find that with Selective Suspend disabled, your problems will go away.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users