Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Options fails to open


  • This topic is locked This topic is locked
4 replies to this topic

#1 newagedavey11

newagedavey11

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 29 November 2014 - 11:56 PM

 I have just recovered from an unknown virus that in running its course, took down Internet Options in Control Panel,  any attempts to open it, results in a brief flash, and then nothing. I have tried a few fixes, and the suggested command line entries,without success. It seems to be locked, Any suggestions would be greatly appreciated. Thanking you in advance.

 

                                                         newagedavey



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:03 AM

Posted 30 November 2014 - 06:44 PM

Do a repair install of XP, if you have the install disk.  It's likely that more system files are affected than you recognize, IMO.

 

Then again...you may still be infected.  IMO, many "self-cures" by members for malware are not ultimately satisfying to those proclaiming such.

 

Louis



#3 newagedavey11

newagedavey11
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 01 December 2014 - 01:58 AM

 Hello hamluis, 

Thank you for replying to my post. I do not have my Windows CD, my computer, and OS was a gift from where I work. Although  when a Moderator,  who has 44,000 posts under his belt, has reason to believe, I may still have a problem. You can bet I am all ears. I await your reply.

 

                       Dave (newagedavey)



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:03 AM

Posted 01 December 2014 - 11:37 AM

Ignore the post count :), half of them are of little value :).

 

It won't hurt to be sure that all malware has been removed and, were it me, I would elect to visit the Am I Infected forum before assuming that the system is clean.  If that visit comes up clean, we can move forward minus any doubts.

 

If that is agreeable with you, I can move this topic to that forum.

 

Louis



#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:03 AM

Posted 13 December 2014 - 06:18 AM

reposted here in Am I Infected http://www.bleepingcomputer.com/forums/t/558960/repost-of-topicinternet-options-will-not-open/

This topic is closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users