Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan infection after downloading Archiver.exe and letting it install


  • Please log in to reply
1 reply to this topic

#1 Eeger33

Eeger33

  • Members
  • 35 posts
  • OFFLINE
  •  

Posted 29 November 2014 - 06:43 PM

I am using Windows 8.1 Pro, 64-bit. I downloaded/installed Archiver.exe and got a message of warning from my real time AV, TrendMicro Antivirus. However, I misunderstood the severity of the warning and OK'd the install. Soon I could not start most programs/applications, losing network access quite often (even in Safe Mode with Networking). No Anti-malware, neither TrendMicro nor Malwarebytes on-demand, will start up. I tried installing another malware scan (Panda, I think) and Install got blocked. Tried reinstalling Malwarebytes in Safe Mode, but again I could not scan. Ran Microsoft Malicious Software Tool and one other Microsoft scan and neither found anything. Finally tried Kaspersky Rescue 10 and it found Trojan.W32.Agent.ahqlz. However, Kapersky 'recommended' NOT removing it. Help!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:26 PM

Posted 29 November 2014 - 06:45 PM

Welcome aboard p22002758.gif

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users