Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC boots slow, light green screen at start up


  • Please log in to reply
4 replies to this topic

#1 Dinky002

Dinky002

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:47 AM

Posted 28 November 2014 - 06:06 PM

My daughter's college laptop has to be cleaned up a little. It seems to hang at bootup and show a light green screen for the longest time. Then it will eventually show her desktop. Then it takes forever to allow her to click on anything to start. 

It has Macafee on it, it has Malware Antivirus free on it, GlarySoft. It defrags once a week. 

 

Would anyone be able to help me look into this light green screen displaying at startup?

 You guys have helped me before with my browser being hyjacked...but I know if I run jobs...someone should look at them that knows what is happening. I checked for updated drivers and that seems to be ok..but you never know. 

 

Thanks so much. 


Edited by hamluis, 29 November 2014 - 03:37 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:47 AM

Posted 29 November 2014 - 02:53 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 29,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:47 AM

Posted 29 November 2014 - 02:56 PM

Try booting into Safe Mode and see if the color of the screen returns to normal.

 

It would help to know the make and model of this computer.

 

Please run AdwCleaner
 
Please download AdwCleaner and install it.
 
When AdwCleaner opens you will see an image like the one below.
 
adwcleaner11_zps48314883.png
 
Click on Scan to start the scan.
 
Once the search is complete a list of the pending items will be displayed.  If you see any which you do not want removed, remove the check mark next to it.  
 
Click on Clean to remove the selected items.  If you have any questions about any items in the list please copy and paste the list in your topic so we can review it.  
 
You will receive a message telling you that all programs will be closed so that the infections can be removed.  Click on OK.  The computer will be restarted to complete the cleaning process.
 
When the cleaning process is complete a log of what was removed will be presented.  Please copy and the paste this log in your topic.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Dinky002

Dinky002
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:47 AM

Posted 30 November 2014 - 09:22 PM

thank you...sorry for late reply. I thought i would get an email when something posted here...

 

will do the requests and repost

 

thanks!



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 29,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:47 AM

Posted 01 December 2014 - 09:16 AM

You need to set up your notification options.

 

In the upper right portion of the forums screen you will see an image like the one below, except this will have your user name.  Click on the your user name to open the Settings menu.
 
mysettings2_zps7ecc58de.png 
 
In the image below you will see My Settings in the menu, click on it.
 
mysettings3_zpsd1757a33.png 
 
In the menu that opens click on Notification Options.  You will see an image similar to the one below, this is for the Topics and Posts Notification Preferences.  There are other options below.
 
notificationoptions_zps972eb476.png

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users