Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Suddenly printing in foreign language!


  • Please log in to reply
11 replies to this topic

#1 paul88ks

paul88ks

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 28 November 2014 - 05:53 PM

I sat down today to print a couple of things and they are all coming out in a foreign language. Anybody ever had this happen to them, and how do I fix it. In my entire experience with printers, I have never had this happen in my 15 years experience in computers. I did not change any settings. Do I have a virus or malware? Pleas help!



BC AdBot (Login to Remove)

 


#2 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 02:26 AM

  i have a sample of this nonsense but cannot figure out how to post it in jpeg. form



#3 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 29 November 2014 - 08:57 AM

The External Hardware Forum does not have the option to attach files. You can post a screenshot on a third party site and then link to it.

 

http://www.bleepingcomputer.com/forums/t/14738/inserting-an-image-within-a-post/

 

Have tried uninstalling and reinstalling the driver?



#4 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 01:54 PM

Last night- I uninstalled the printer completely and reinstalled it. I was trying to print an article from the Dallas Morning news and still got the gobblydygook printing before and after. Then I copied the text and pasted it to an email which I sent to myself- and the email printed just fine- in English! In other words ,I could not print the article directly from the web page on my computer. I am using Opera browser. I used my mom's computer and it printed just fine in English from the webpage on her computer.So- I don' know what is going on. Afriend of mine told me that the computer is responsible for sending info to the printer, so some is not right there.In effect ,He said, Garbage in,Garbage out.If the printer doesn't recognize the info being sent to it, it will just print gibberish.



#5 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 29 November 2014 - 02:24 PM

That sounds strange. Copying garbled text to an email and then printing correctly. Does the computer print images correctly?

 

Edit: What is the make and model of the printer?


Edited by JohnC_21, 29 November 2014 - 02:27 PM.


#6 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 02:38 PM

I am sorry- I went to the webpage and highlighted the text (in English) and then copied the text to an email which I sent to myself. Then I printed the email and it turned out perfectly. When I try to  print directly from the webpage. pictures and some ads appear normal, but everthing else - the body of the article is in gibberish- never seen this happen before- odd - isn't it?


HP Officejet 4630e multi function printer



#7 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 29 November 2014 - 02:44 PM

Try resetting the printer as follows.

 

Look at the On button located on the printer. If it is not lit, the printer is turned off. Press the On
button to turn on the printer.
NOTE: If the printer is not receiving electrical power, connect it to another power outlet.
4. With the printer turned on, disconnect the power cord from the side of the printer under the
cartridge access door.
5. Unplug the power cord from the wall outlet.
6. Wait at least 15 seconds.
7. Plug the power cord back into the wall outlet.
8. Reconnect the power cord to the side of the printer under the cartridge access door.
9. If the printer does not turn on by itself, press the On button to turn on the printer.
10. Try using the printer again.

 

Edit: Does the printer print out garbled text when printing a simple text file?


Edited by JohnC_21, 29 November 2014 - 02:46 PM.


#8 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 02:56 PM

I did that last night- no luck- why would this happen on just my computer and not my moms- I tried this on her computer- same browser and it printed perfectly. This has really got me stumped. A driver issue maybe?



#9 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 29 November 2014 - 03:02 PM

Have you tried using IE to see if that works?



#10 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 03:35 PM

No - but I did try the exact same thing on my moms computer and we both use the same browser- Opera - It works fine on hers but not mine



#11 paul88ks

paul88ks
  • Topic Starter

  • Members
  • 1,322 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:08:04 PM

Posted 29 November 2014 - 03:37 PM

By the way - this doesn't happen every time- I was at a Dallas Morning news website- other things seem to print normally-



#12 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 29 November 2014 - 03:41 PM

This Dallas Web Page is the only one that comes out garbled? Even if you have the same browser, Opera on your computer may have a problem communicating with the printer. I would open IE and print the Dallas webpage to see if it is Opera related.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users