Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Temporary Internet Disconnection


  • Please log in to reply
6 replies to this topic

#1 wztech

wztech

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Malaysia
  • Local time:04:07 AM

Posted 18 June 2006 - 02:10 AM

I'm using Huricane 9000W and sometimes when I'm surfing the internet or downloading some files,I'll get a message saying that 'Unable to connect to prefered wireless network' .It detected my network but somehow it lost it and I've to reconnect.

How am I suppose to solve this problem ?????????

:thumbsup: :flowers: :trumpet:

Edited by wztech, 18 June 2006 - 02:10 AM.

Don't Laugh .................. It WORKS !!!!!!!!!!

Posted Image

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:07 AM

Posted 18 June 2006 - 02:18 AM

Try deleting you cookies, temp internet files and history. Also do the following.

Start> Run> cmd> ipconfig /flushdns

Be sure and leave a space after the ipconfig.
"2007 & 2008 Windows Shell/User Award"

#3 Mr Smooth

Mr Smooth

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:10:07 AM

Posted 18 June 2006 - 02:25 AM

I,m assuming you are using Windows to configure your wireless network, and not the utility that comes with your wireless adapter.

In Advanced> untick 'automatically connect to non preferred networks.
tick 'My Wireless network uses an Access point (infrastructure) only.

Make sure you only have one network in your Preferred networks list, and if you use two make sure the one you want to use is at the top.

Also you could go into the properties of your network adapter in device manager and go to 'advanced' and sometimes you can put some default settings in there like default SSID and channel. This sometimes helps staying connected.

Many problems with disconnection happen because the both adapter and access point are trying to get the best rate. NEVER used mixed speeds (B and G) decide which one you want to use and stick to it.

tell us how you get on.

#4 wztech

wztech
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Malaysia
  • Local time:04:07 AM

Posted 18 June 2006 - 02:42 AM

Well acklan,I've deleted them but the problem still occur.

I've set all the options you mention Mr Smooth but the problem still exists.

I once had this problem but suddenly it became ok by itself but now the problem come back.

Any idea how to fix this ???????
Don't Laugh .................. It WORKS !!!!!!!!!!

Posted Image

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:07 AM

Posted 18 June 2006 - 07:56 AM

Can you ping the router?
Start> Run> cmd> ping 192.168.1.1
"2007 & 2008 Windows Shell/User Award"

#6 bandaid1968

bandaid1968

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 18 June 2006 - 09:48 AM

also try this try resetting your internet box,physically unplug your internet box from the power cord then unplug your router from the power cord wait about 20 seconds plug in your internet box wait for it to boot up once the lights on onit are steady then plug your router in you sould be connected if that doensnt do it contact your isp.i have simalar problems especially after a real bad storm

#7 wztech

wztech
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Malaysia
  • Local time:04:07 AM

Posted 18 June 2006 - 06:48 PM

Wil try,thanks.
Don't Laugh .................. It WORKS !!!!!!!!!!

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users