Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wondering if I have a virus? No start menu or desktop on startup.


  • Please log in to reply
No replies to this topic

#1 funlover

funlover

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:13 AM

Posted 27 November 2014 - 07:44 PM

Yesterday morning, I started my computer and had no desktop. Windows explorer opened and I was only able to get on line by opening a chrome site I had a shortcut to in my files. [/size]
I can't get to safe mode by the usual method by selecting F8. I get the window with the option, but am unable to select up or down. I have a builders version of windows 7 and this has always been the case (trying to get to safe mode)[/size]

This is so strange because i can get on line and navigate as normal. I can access all my documents. I have 2 external drives and can access them.[/size]
I put in my windows cd on startup and attempted to do a repair and it says it is unable to repair windows. [/size]

the only change to my computer and software, is that i started using Internet explorer the day before. I am wondering if i have a virus. I have no idea what to do, help please[/size]

Edit: Topic moved from Windows 7 to the more appropriate forum.~ Animal

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users