Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 ASUS laptop not booting correctly. Problems everywhere.


  • Please log in to reply
1 reply to this topic

#1 Jhyo8

Jhyo8

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 27 November 2014 - 04:10 PM

Here's my story: I turn off my laptop to go to sleep. The next day, I try to turn it on, but it's stuck at the ASUS loading/boot screen for hours. I try to go to safe mode, but screen flashes the startup options screen for a split second and goes black. So I try and refresh Windows, but no luck. It says something about the drive Windows is installed on is locked. Then, I try to straight up reset windows, but it gives me something about partitions. I tried a few things I found on Google. I am now able to get past the ASUS boot screen and all the way to my login screen (takes about 30 mins). I log in and everything seemed normal. But I when I try opening Chrome or even a basic Windows Explorer window, Nothing happens. All I see is the loading cursor for all eternity. I scan with Malwarebytes and got nothing. So I try downloading CCleaner. I try to open the CCleaner setup, but again nothing happens. I restart my laptop. Now, when I get to the login screen, it lags like I've never seen before. The cursor. The clicks. The typing. Everything lags. I restarted to safe mode. The login screen is normal, so I was optimistic, but after I log in, everything is Not Responding. My cursor is says it's loading. I've been here for hours.

I decided to create a bootable USB. I plug it in. I go the UEFI and disable secure boot and fast boot. I change the boot order. I save and exit. Cross my fingers. No luck. I get a blue screen that reads:

"Recovery

After multiple tries, the operating system on your PC failed to start, so it needs to be repaired.

Error code : 0xc0000001

You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer."

So I create a boot CD this time. I start up my computer. The screen is black. I hear the whirring of the disc. I got excited for a second. Then my ASUS logo pops up and it's the same story. The CD doesn't even load up.

And one more piece of detail... I can't get to the screen where they give me the option to refresh, reset, Troubleshoot, command prompt, etc.

BC AdBot (Login to Remove)

 


#2 HairCut

HairCut

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:27 AM

Posted 27 November 2014 - 05:23 PM

Recently I tried to fix a Windows 8.1 laptop using the recovery media on a pen drive. It did not work, in fact it wiped the disk and did not restore the operating system. I received a message about being unable to write to a partition (don't remember if it said locked).

 

I had previously saved the user files by booting a USB connected HDD with Linux OS.

 

So I figured that the recovery media was maybe out of date (it was Windows 8 and the installed OS was 8,1)

I did not know about this at the time: http://windows.microsoft.com/en-us/windows-8/create-reset-refresh-media

"If you want to install or reinstall Windows 8.1 and don't have installation media, you can create it from this page."

 

So I had to admit defeat and asked the user to take the machine to the vendor and tell them about the recovery disk being unable to write to the Hard Disk. The machine was still under warranty but the warranty didn't cover software so after a couple of weeks of them trying and failing to fix the laptop (It was a major computer retailer with a tech department) I suggested that it was not a software issue but a hardware issue and that the User should request a new HDD. So he did and they agreed and it got fixed.

 

Maybe your HDD is failing.


Edited by HairCut, 28 November 2014 - 09:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users