Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sleepless night changed ram freqency nou i get no display


  • Please log in to reply
1 reply to this topic

#1 Ashwyn007

Ashwyn007

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 27 November 2014 - 02:12 AM

i got a boot problem i got a intel desktop pc core 2 duo e8400 i tried to install new ram so i changed the ram freqency i think frm 800 or 633 to 533 now i get no display i tried taking out my battery for an hour i tried differnt rams i tried a other power supply i revmoved my gpa hdds writers still nothing i tried the jumper moving it nothning without ram i get that no long beep but when its in nothing i got 5x 1gb ddr2 rams all is working everything powers on fan spins lights on my board is on just no display can it be that i fried my chip or motherboard when i reduced ram freqency? please help no sleep was struggling hole night my board worked i had 3gig in but when changed that freqency i cant even access my bios nothing please help!!!!

Edited by Queen-Evie, 27 November 2014 - 09:42 AM.
moved from Introductions


BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:05 AM

Posted 28 November 2014 - 11:40 AM

Remove the ram you added and try with your old ram only. If that does not work, remove all of the ram except for 1 stick in 1 slot, then try to boot again. Resetting the bios by either using the clrcmos jumper or, unplugging power from the computer, and removing the button cell battery for at least 2 minutes should fix this issue if it is only related to a frequency change.

 

While you have your case open, check for blown or bulging capacitors on your motherboard and video card examples: https://www.google.com/search?q=blown+or+bulging+capacitors+motherboard&biw=1262&bih=743&source=lnms&tbm=isch&sa=X&ei=jKV4VIHzDdDnsASpi4CAAw&ved=0CAYQ_AUoAQ


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users